397.64 drivers now available

Discussion in 'nVidia Flavor' started by Domingo, May 9, 2018.

  1. Domingo

    Domingo Skip My Posts

    Messages:
    16,476
    Joined:
    Jul 30, 2004
  2. Armenius

    Armenius [H]ardForum Junkie

    Messages:
    15,505
    Joined:
    Jan 28, 2014
    AceGoober likes this.
  3. polonyc2

    polonyc2 [H]ardForum Junkie

    Messages:
    15,481
    Joined:
    Oct 25, 2004
    HDR users may want to take note of Known Issues--- green flickering in Far Cry 5 when enabling HDR while running at a non-native resolution
     
    {NG}Fidel likes this.
  4. Comixbooks

    Comixbooks Ignore Me

    Messages:
    12,000
    Joined:
    Jun 7, 2008
    I just installed this st suppose to help FPS in Pillars of Eternity 2 which is a great game so far Iike it better than the 1st one.
     
    sonsonate likes this.
  5. AceGoober

    AceGoober Live! Laug[H]! Overclock!

    Messages:
    21,093
    Joined:
    Jun 25, 2003
    After installing 397.64, Fallout 4 CTDs and Event Viewer reports WUDFUnhandledException errors.

    I'll do a clean install and see if the situation improves. Otherwise, I'll go back to the drivers two versions down.
     
    {NG}Fidel likes this.
  6. Wade88

    Wade88 Limp Gawd

    Messages:
    145
    Joined:
    Jun 21, 2015
    I was 2 versions old until today's release. Imaged, going to test is installing.
    nothing glaring so far, if shtf I'll let y'all know. Merry Memorial Day weekend.
     
    Last edited: May 24, 2018
  7. AceGoober

    AceGoober Live! Laug[H]! Overclock!

    Messages:
    21,093
    Joined:
    Jun 25, 2003
    Had issues with 397.64 even after a clean install and resetting FO4 and SSE ini files. Reverted back to 391.01 and games returnef to normal.
     
  8. HiryuuX

    HiryuuX Limp Gawd

    Messages:
    206
    Joined:
    Jul 16, 2017
    What kind of issues were you having?
     
  9. AceGoober

    AceGoober Live! Laug[H]! Overclock!

    Messages:
    21,093
    Joined:
    Jun 25, 2003
    Graphical issues and CTDs. Disabled every mod, ran stock and still had the same issues. Reverted back to 391.01, enabled every mod and the games are running just fine.