Motley's latest activity

  • M
    Ok I have been having some major issues with USB disconnection. I am building a brand new system. Both the mouse and keyboard are affected.. I had a AMD 3600 and Asus TUF X570. Members here told me that there was a known issue on X570 chipset...
  • M
    Ok thanks. I have added two fans to the front for a total of the 3 fans in front also.
  • M
    Interesting, I've never had a case where the power supply mounts down. There is plenty of room on top for circulation. Doesn't make sense to me.
  • M
    Hello, I just got a Lian Li Lancool II (non mesh), The power supply mount holes are upside down. The only way I can mount the power supply is with the fan down. This is not good for airflow for the PSU. Does anybody else have this case? Why did...
  • M
    I did reinstall the chipset drivers. After that I just removed the motherboard. I now have an Intel 11700k and MSI Z590 MAG Pro Wifi. I had an AIO water cooler but for AM4 bracket, so I had to buy a new AIO with the LGA1200 bracket. I am...
  • M
    I don't visit these forums every day, too busy. I usually just pop on if I have question or need advice about products I am interested in. I did however watch some youtube videos on this new Ryzen release and they never mentioned the USB issue.
  • M
    Do you know the percentage of bad USB boards? It was a widespread issue that affected all the manufacturers. No I certainly don't think every single board out there has that issue. But after having multiple problems with mine that is why I...
  • M
    They are all crooked and only care about one thing, their pockets. I actually thought that mb manufacturers were improving their quality over the past few years. Like 10 years ago the motherboards were cheaply made and had lots of issues...
  • M
    Look I have been having issues for two weeks now. First was the CPU error because of the zero inforce socket. Thought it was PSU, or video card issue. Once I got that figured out then it was USB issue. I've been troubleshooting the USB issue for...
  • M
    Well I updated the bios to 3801 and it didn't fix it. Still the same issue with USB. I'm on a roll right now, everything I touch turns to shit. I just took the motherboard out and I'm gonna return it to Microcenter, along with the CPU Ryzen 5...
  • M
    Holy crap! Geeezus I was losing my mind here. Not a good thing for AMD to engineer something like the USB not working correctly. I was almost ready to start taking the mobo out to go return it and exchange it for an Intel. Never heard anything...
  • M
    I have a new build. Just got the Asus TUF Gaming X570. With a Ryzen 5 3600. I'm having a problem with USB ports. Both mouse and keyboard I get hesitation where the mouse stops moving momentarily. Very odd issue. Did some research and found a...
  • M
    Just stop buying harddrives on ebay or Amazon. Go to Microcenter. I just went their recently and their prices for hard drives are pretty good. I got a Seagate Barracuda 3TB for $65.
  • M
    Motley replied to the thread Looking for a home NAS.
    Thanks man, I was going to get the 4 bay with 4tb seagate ironwolf drives, and raid 5.
  • M
    Motley replied to the thread Looking for a home NAS.
    Yes I did just here about the QNAP attack on some youtube video also. Looks like I will be staying away from QNAP. I will now go with the synology nas. Abula, what happened to your system? Did you lose all your data? Were you able to recover...
  • M
    YES this is great news! I really hate the crypto miners, and scalpers buying up all the video cards. This crap needs to end.
  • M
    GOOD! Let them burn!
  • M
    Motley replied to the thread I think my motherboard is toast.
    Ok thanks Athenian200. Some great news, its working! I removed the cpu, and re-reinstalled it. Not sure what happened but must have not put enough pressure on the cpu when I inserted it closed the lever. Got it to post and everything looks good...
  • M
    Motley replied to the thread I think my motherboard is toast.
    I can see the video card is getting power the fans are spinning. But not getting any heat from the cpu. When I had it in the case I had the two memory sticks in the grey slots for dual channel.
  • M
    Motley replied to the thread I think my motherboard is toast.
    I just connected the additional 4 pin cpu power connecter. And same thing. Good greif. when it was in the case I had the 8 pin and 4 pin power connectors for cpu
Top