Xonar Essence STX very minor bug - anyone else?

rastaban

Gawd
Joined
Jul 30, 2011
Messages
818
Since there are so many STX owners here, I figured I'd throw this out there.

Has anyone noticed that the Dolby Pro Logix IIx function for the headphone in 2 channel mode sounds slightly left-channel biased? I've owned the card for over 2 years now and no driver update has fixed this. However, this quibble is more of an OCD complaint as I listen to music in Hi-Fi anyways. I'm just curious if anyone else has this problem or has noticed it.
 
Last edited:

EarlKeim

Gawd
Joined
Oct 8, 2008
Messages
551
For your issue, check your headphone's male stereo audio jack. Is it crooked? Does it plug securely and uniformly? I have had a bent stereo mini-plug that would cause the channel drop-outs.
 

Impulse

[H]F Junkie
Joined
Apr 5, 2001
Messages
10,232
Could just be dirty too and the Dolby mode just accentuates the imbalance somehow.
 

rastaban

Gawd
Joined
Jul 30, 2011
Messages
818
Thanks for the suggestions. I checked all the plugs and they all look quite clean to me. I even cleaned out my ears...but still no change.

My setup is
Xonar STX > 1/4"TRS M/F extension cable > 1/4" to 3.5mm M/F TRS converter > AKG K702

I took away the extension cable and the issue persists. I never use the function so it doesn't bother me that much. Perhaps I just have a buggy card.

If any of you get a chance, please test it out again. The left channel bias is very slight. I'd say it is no more than a 60/40 split. It is most obvious with medium-high range and female vocals.
 

gamerk2

[H]ard|Gawd
Joined
Jul 9, 2012
Messages
1,961
Just for kicks: the Windows balance slider is balanced between the two channels, right?
 

rastaban

Gawd
Joined
Jul 30, 2011
Messages
818
Just for kicks: the Windows balance slider is balanced between the two channels, right?

Yup. Clicking the Dolby Pro Logic IIx button (for the 2 channel mode) causes a shifting of some sound to the left ear.
 
Top