X570 Aorus Elite question

Status
Not open for further replies.

dook43

2[H]4U
Joined
Sep 9, 2005
Messages
2,992
Any experiences with this board? Updated to F34 bios immediately.

Board cannot run stably with above 1800 FCLK nor can it even POST with PBO Advanced +200.

With 1800 FCLK and PBO Auto, I am able to game and benchmark stable but Windows will not shut down the PC nor will it restart. I am using the same windows install from a x370/3900x build.

I have 4x8GB B die memory rated for 1600 CL14 at 1.35V. Currently running 1800 CL16 at 1.4V.
 

jmilcher

Supreme [H]ardness
Joined
Feb 3, 2008
Messages
5,277
Guessing doesn’t help with these issues. Id suspect you are right, but I’d fire up cpuZ and check what each stick says for rank under memory.
 

SmokeRngs

[H]ard|DCer of the Month - April 2008
Joined
Aug 9, 2001
Messages
17,403
First of all, there's no guarantee of being able to run anything higher than 1800 FCLK and that generally has more to do with the CPU than the motherboard. In the case of the 3xxx series Ryzen, it was rare to get anything running higher than 1800. I have yet to be able to get my 5800x to run stably with anything much higher than 1800 and it's a lot more likely to happen with that generation than the previous.

I'd also wonder if you're old Windows install may be the reason for the Windows issues. It's not something you can ignore which is one of the reasons why I never migrate installs with any sort of major hardware change like motherboard. It's simply not worth the possible issues, small or large.
 
Joined
May 20, 2011
Messages
896
Aorus Elite here, I have been able overclock to 1866 FCLK with a 5800x and b-die single rank ram. I had better performance at 1800 and tighter timings though so that's what I run.
 

lopoetve

Fully [H]
Joined
Oct 11, 2001
Messages
31,803
I have tried Auto and 1.1 thus far. Not familiar with safe values on Vermeer and X570.
1.1 is what I normally recommend. Don't exceed 1.15, things get wonky. If you're at 1.1 and can't go over - you probably can't go over. Especially with 4 DIMM.
 

dook43

2[H]4U
Joined
Sep 9, 2005
Messages
2,992
I bought a X570-E from a forum user after reading that link with the wonky Display Port booting issues.

Was trying to stay away from Asus but it's really not their fault that the CHVI wasn't updated to support 5900X. AMD could have helped us out really.
 

Dan_D

Extremely [H]
Joined
Feb 9, 2002
Messages
58,911
I bought a X570-E from a forum user after reading that link with the wonky Display Port booting issues.

Was trying to stay away from Asus but it's really not their fault that the CHVI wasn't updated to support 5900X. AMD could have helped us out really.
The Crosshair VI wasn't a good motherboard. My review of it wasn't favorable as we had tons of issues and went through three of them if I recall correctly.
 

dook43

2[H]4U
Joined
Sep 9, 2005
Messages
2,992
The X570-E is night and day from the POS that is the X570 Aorus Elite. No issues with 1900 fclk. Everything works flawlessly including my 4.5 year old Windows install from my first build of the CHVI / 1700X->2700->3900X back in March 2017.
 

dook43

2[H]4U
Joined
Sep 9, 2005
Messages
2,992
1629431913776.png
 

Attachments

  • 1629431901205.png
    1629431901205.png
    30.1 KB · Views: 0
Status
Not open for further replies.
Top