windows phone 8.1 popup in forums

Discussion in 'Forum Help & Feedback' started by Bigbacon, May 9, 2016.

  1. Bigbacon

    Bigbacon [H]ardForum Junkie

    Messages:
    15,470
    Joined:
    Jul 12, 2007
    This started maybe a week or two ago. Keep getting a popup about searching for some app in the store while on the forums. Often times the browser crashes and the popup can come up 3 or 4 times.

    DOesn't happen on any other site.
     
  2. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    Is it for Hover Hound or PC Hound? If so, turn on cookies and you will only see it once a month.
     
  3. Bigbacon

    Bigbacon [H]ardForum Junkie

    Messages:
    15,470
    Joined:
    Jul 12, 2007
    it doesnt say what it is for.

    wonder if it is because i use the browser in desktop mode and not mobile.
     
  4. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    No clue. There is not desktop mode here any more. It is all the same.
     
  5. carrierPigeon

    carrierPigeon [H]Lite

    Messages:
    110
    Joined:
    Sep 22, 2017
    Can you please clarify your post.
    Are you saying
    turn on cookies and hover hound and pc hound will go away?

    Also, are you talking about 3rd party cookies or hardforum.com cookies?
     
  6. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    This thread is two years old. What is your issue?
     
  7. carrierPigeon

    carrierPigeon [H]Lite

    Messages:
    110
    Joined:
    Sep 22, 2017
    Should I just create a new thread?

    Edit: Might as well ask.
    I was trying to figure out exactly I had to change the cookie settings so that hover hound does not pop up
     
  8. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    We have not used that tech for years so I have no idea what your question is.
     
  9. carrierPigeon

    carrierPigeon [H]Lite

    Messages:
    110
    Joined:
    Sep 22, 2017
    Hover Hound has come up a few times recently.
    Edit: I guess it's not technically on a Windows phone (windows desktop) but I thought it was similar enough. In hindsight, probably an error on my part.
     
  10. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    I would need to see screen shots of this. There should not even be any Hover Hound code on the site.
     
  11. carrierPigeon

    carrierPigeon [H]Lite

    Messages:
    110
    Joined:
    Sep 22, 2017
    Ok. I will try to get you a screen shot.
    I had recently installed a couple of new web browsers, then I reinstalled Windows entirely. So maybe the new installs made that happen because I haven't seen it in a couple of days.
     
  12. Kyle_Bennett

    Kyle_Bennett El Chingón Staff Member

    Messages:
    53,563
    Joined:
    May 18, 1997
    Yeah, we do not test with WinPHones.