Windows Live Mail keeps sending photo emails!?!?

Discussion in 'General Software' started by rpeters83, Jun 22, 2009.

  1. rpeters83

    rpeters83 Limp Gawd

    Messages:
    482
    Joined:
    Jan 11, 2009
    I was attaching an image to a message for the first time in WLM and accidently set photo emails as default. Basically this takes any pics you have and turns them into thumbnails which get saved to live's web servers. The issue is it makes all images into JPG's.

    I'm trying to send a GIF but it's being converted into a JPG for the recipient. How do I turn this "feature" off? I can't find it!! I tried reinstalling but it kept it. This is really annoying and can't believe turning it off isn't more obvious. Thanks!!!!

    Ryan
     
  2. rpeters83

    rpeters83 Limp Gawd

    Messages:
    482
    Joined:
    Jan 11, 2009
    fuck it. nevermind. it's a setting "upload larger images to the web when sending a photo email"
     
  3. Snowknight26

    Snowknight26 [H]ardness Supreme

    Messages:
    4,159
    Joined:
    May 8, 2005
    I think when you first drag/drop an image into an email, it asks you if you want it to be a photo email. If you check the box that says never ask again (and hit yes?), it assumes that every time you add an image it becomes a photo email.

    Guess you could find a workaround by deleting the registry key that it probably made.. or by reinstalling.

    Edit: Or not.