Windows 8.1: High CPU usage by "System" process when idle

Discussion in 'Operating Systems' started by Megalith, Aug 10, 2014.

  1. Megalith

    Megalith 24-bit/48kHz Staff Member

    Messages:
    13,003
    Joined:
    Aug 20, 2006
    Okay, this is driving me crazy. Whenever my PC is left idle for some time, CPU usage by "System" will ramp up. I have no idea what is causing it. I had thought that there was something in Task Scheduler that would run itself whenever my system was left alone, but there is nothing of the sort. I've also tried using Process Explorer to get a more in-depth look at what the heck "System" is, but it's as equally vague as what Task Manager is telling me.

    Has anyone run into this?
     
  2. ButchCassidy

    ButchCassidy Limp Gawd

    Messages:
    305
    Joined:
    Dec 13, 2011
    Do you have this onboard NIC, Atheros AR8152/8158?
     
  3. Megalith

    Megalith 24-bit/48kHz Staff Member

    Messages:
    13,003
    Joined:
    Aug 20, 2006
    No, I have an Intel board that uses the company's 82579V.
     
  4. ButchCassidy

    ButchCassidy Limp Gawd

    Messages:
    305
    Joined:
    Dec 13, 2011
    From some Google searches people have had success fixing this issue by updating the drivers. I would start with Intel chipsset drivers. Can you post your setup?
     
  5. Megalith

    Megalith 24-bit/48kHz Staff Member

    Messages:
    13,003
    Joined:
    Aug 20, 2006
    According to the Intel Driver Update Utility, all of my drivers---aside from audio and ethernet---are up to date.
     
  6. JBark

    JBark [H]ard|Gawd

    Messages:
    1,970
    Joined:
    Dec 13, 2002
    I've seen the same thing on a couple Sony laptops, 100% CPU usage after a a few minutes at idle. This helped for me (scroll down to the bottom for the proper fix):
    http://superuser.com/questions/497500/disable-automatic-maintenance-in-windows-8

    When I was originally searching for a fix, I also ran across mentions that certain Intel GPU drivers would cause a similar problem, but that wasn't the problem in my case.