Windows 7 - Scrolling laggy & Page tearing - Win7 Build 7100

Discussion in 'Operating Systems' started by MrkXCeL, Sep 1, 2009.

  1. MrkXCeL

    MrkXCeL [H]ard|Gawd

    Messages:
    1,205
    Joined:
    Jun 11, 2004
    Cleaned out PC, fresh install of XP and decided to toss that ol' Windows 7 7100 64bit ISO on for fun

    Onto my problem, specs, other info below.

    I have really laggy IE8 scrolling. Even on [H] forum with no graphics other than the newegg ad. Anything longer than about a page and a quarter is laggy as heck. It's really horrible to watch it tear up the screen with mouse wheel scroll lock, the one you can just move mouse up or down to adjust scrolling speed. I get page tearing similar to a game with v-sync off and falling down to 10fps.

    HELP!!!?

    Win7 build 7100 installed fine, only device needing drivers was my 4890HD
    Did some updates via Windows Update, Installed ATI 4890 W7 ver 9.8 64bit drivers

    Only other problem, and this happened after first reboot after video driver install...

    I ran the Windos Experience Index(WEI), it crashed, black screen, no recovery, HD remained active for maybe 20-30 seconds after. CTRLALTDEL no go. Rebooted the machine, it complained about HD needing a scan, no problem, no errors there. Went back to W.E.I and ran the test again, completed fine, re ran it several times to check, never happened again. I haven't installed any 3D apps, games yet, so this was my stress test! L O L. Lastly, I don't remember a scrolling issue with Vista when I had it on here, though that was Vista 32bit Ultimate not 64 bit as is this Windows 7 install.

    Shuttle SN25P
    AMD 3800+ 64x2 @ 2.6Ghz - 2GB RAM - 320 Seagate SATA - ATI HD4890 - Envy24 Audio on board
     
    Last edited: Sep 1, 2009
  2. Smiththers2

    Smiththers2 Limp Gawd

    Messages:
    502
    Joined:
    Jun 2, 2009
    what about a slightly older video driver or a complete re install of the current one.
     
  3. SYN ACK

    SYN ACK [H]ard|Gawd

    Messages:
    1,243
    Joined:
    Jul 11, 2004
    usually happens with bad video driver.

    try dragging a window around really fast and see if it's choppy.
    in xp - when that happens, iknow i have driver issues
     
  4. MrkXCeL

    MrkXCeL [H]ard|Gawd

    Messages:
    1,205
    Joined:
    Jun 11, 2004
    Thanks for the replies. May try re-install on weekend. Should I grab a newer build, are these still available? RTM available to public? I'm on 7100 with this install.

    @SYN ACK: Agreed, sloppy, extremely slow window redraws while dragging are a good sign of bad or no video driver installed. I tried installing the Windows Update recommended ATI driver version 9.7, no change. How about something to do with clear type? I disabled it in anything I could, IE and Win7.

    Though ... Dragging windows feels fine, if I'm being anal about it, I'd say it's 10% worse than XP. Fading windows between open IE8 tabs or IE8 windows is smooth as butter, the wallpaper slide show fade is smooth as butter. Dunno what else to say. It's gotta be some simple problem, since everyone seems to think Win7 runs great on low end hardware, netbooks, etc.

    Ohh what the deuce! ...
    I just shook the window and it minimized one below it! Sweet, I need to read up on Win7 stuff.