Windows 10 keeps waking up

Discussion in 'Operating Systems' started by brncao, Jan 19, 2016.

  1. brncao

    brncao Limp Gawd

    Messages:
    218
    Joined:
    Jan 4, 2013
    Never had a problem with Windows 7. Typing powercfg -requests in the command prompt, I got this message:

    Does your computer wake up at random? Googling this stuff didn't help.
     
  2. skriefal

    skriefal Limp Gawd

    Messages:
    217
    Joined:
    Nov 26, 2003
    Have you tried disabling media streaming, or blocking the srvnet driver from keeping the PC awake (or waking the PC)? See the following:

    http://mingersoft.com/blog/2011/12/why-wont-windows-automatically-sleep/

    You could also disable the update task from waking the PC to check for O/S updates (but the task may re-enable itself periodically). See here:

    https://www.reddit.com/r/Windows10/comments/3gd066/computer_wakes_up_every_night_from_sleep/

    The latter tweak worked (for a while) to stop one of my Windows 10 PCs from waking up every/most nights.
     
  3. evilsofa

    evilsofa [H]ardForum Junkie

    Messages:
    10,078
    Joined:
    Jan 1, 2007
    Is Wake On Lan enabled? Here's a walkthrough that describes all the ways to enable it in Windows 10.
     
  4. Violator

    Violator Gawd

    Messages:
    706
    Joined:
    Mar 31, 2005
    Disable the wake timers in power/sleep plan. That'll stop it.
     
  5. evilsofa

    evilsofa [H]ardForum Junkie

    Messages:
    10,078
    Joined:
    Jan 1, 2007
    That thread seemed to ultimately lead me here:

    How to Change Automatic Maintenance Settings in Windows 10

    Also, this post notes that Task Scheduler has about ten tasks and sub-tasks that should be turned off; some may find these already turned off but if they're on, you probably want them off, especially if you're using a laptop.
     
  6. Viper16

    Viper16 [H]ard|Gawd

    Messages:
    1,609
    Joined:
    May 3, 2005
    I had an unsupported usb driver, when the device was plugged in kept the screens from sleeping or caused intermittent sleeping.
     
  7. evilsofa

    evilsofa [H]ardForum Junkie

    Messages:
    10,078
    Joined:
    Jan 1, 2007
    Win10 was waking up every 15 or so minutes for me. Using Event Viewer, I found that the Windows Time service was waking up the PC to notify me that the time had been changed. I went to Control Panel -> Date and Time and unchecked "Notify me when the clock changes", but why was it doing that so often? While still in the Date and Time Control Panel, I clicked the Internet Time tab, clicked Change Settings and switched to time.nist.gov, then pressed "Update now". When I went back to the Internet Time tab, it now says "Next synchronization:" one week from now. The problem seems to be solved now.