Weird windows 10 new install issue

antok86

[H]F Junkie
Joined
Feb 26, 2006
Messages
8,252
i have installed windows 10 x64 on a new build. everything seemed find update all the updates/drivers. i have noticed tho seems to be a hit or miss..but when i chrome the computer seems to almost freeze. mouse still works and programs work but if you click on an open window it will eventually freeze and then i get a windows propt saying if i want to wait for a program or end task. its not specific program error but more of a windows alert.
its telling in a small box " the application is not responding" wait or end process. i cant seem to pin point what is causing this.
 

pendragon1

Fully [H]
Joined
Oct 7, 2000
Messages
26,957
uninstall/reinstall chrome, dont add any plugins. does edge/ie work correctly?
 

antok86

[H]F Junkie
Joined
Feb 26, 2006
Messages
8,252
uninstall/reinstall chrome, dont add any plugins. does edge/ie work correctly?
yes i tried that still same results. edge has seem to be working. not sure if its something to do desktop windows manager or some other services. ive notced when it locks up the icons in the taskbar aren different and are not colored(see pics) i will try to duplicate with services for chrome updates and malwarebytes or delay them to see if that helps
 

Attachments

  • DD863264-CFCD-44E4-8C84-5211DE0CF9B9.png
    DD863264-CFCD-44E4-8C84-5211DE0CF9B9.png
    483.5 KB · Views: 0
  • E286AA5C-663E-4939-A2D2-D9CED3054B5D.png
    E286AA5C-663E-4939-A2D2-D9CED3054B5D.png
    321.7 KB · Views: 0

pendragon1

Fully [H]
Joined
Oct 7, 2000
Messages
26,957
next suggestion would be to turf Malwarebytes since windows defender appears to be running anyways. if that doesn't work, disable everything you can to see if it works then add things back until it doesn't.
 

antok86

[H]F Junkie
Joined
Feb 26, 2006
Messages
8,252
no..but i think it have narrowed it down to what i think was malwarebytes. i put a delay on it or it had a software update that has fixed it. it hasnt locked up yet
 
Top