Weird network problem: Laptop causes wifi router to crash or reboot

mnewxcv

Supreme [H]ardness
Joined
Mar 4, 2007
Messages
8,015
Having a really weird problem with my dad's home network. He is using the xfinity provided modem router combo (I know, I know). He bought a new chromebook on black friday and he connected it to the wifi and was getting constant dropouts. When I got a chance to look at it, it was dropping out on my laptop and phone as well, so I suggested he get the router replaced since it's probably faulty. Flash forward to today, he's replaced the router, reconnected his new chromebook, and the problem is happening again almost instantly. There were no problems before with his old chromebook, my laptop, phone etc. I'm trying to pinpoint exactly what is happening. I separated the ssid into one for 2.4 and one for 5ghz in case one ssid for two bands was causing confusion. The chromebook is on 5ghz. When the router 'crashes', both 2.4g and 5g go down for a minute on all devices. Any thoughts on what I could look at as the root cause? Seems to be working okay for the past 10 minutes or so, but I'm expecting it to recur. I know a bandaid fix would be third party router, but he's on the internet so little the xfinity setup should work fine.
 

mnewxcv

Supreme [H]ardness
Joined
Mar 4, 2007
Messages
8,015
Sure enough it happened again. I updated the new chromebook (was on an old version) and moved it to the 2.4ghz network instead. Will report back. If it is fixed, I will move it back to the 5g network to isolate if it was the band or the update.
 
Top