<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-17"
	data-content-key="thread-1994536"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1586970928,e6b251df2c41eab638234466c71867e2"
	class="XenBase ForumStyleDefault logged-out has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Week old Razer Viper | [H]ard|Forum</title>

	
		
		<meta name="description" content="Razer Viper bought last week at BestBuy through contactless pickup.   got the mouse home and really prefer my G703.
asking $50 shipped

all from non-smoking..." />
		<meta property="og:description" content="Razer Viper bought last week at BestBuy through contactless pickup.   got the mouse home and really prefer my G703.
asking $50 shipped

all from non-smoking home." />
		<meta property="twitter:description" content="Razer Viper bought last week at BestBuy through contactless pickup.   got the mouse home and really prefer my G703.
asking $50 shipped

all from non-smoking home." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/week-old-razer-viper.1994536/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/week-old-razer-viper.1994536/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Week old Razer Viper" />
		<meta property="twitter:title" content="Week old Razer Viper" />
	


	
	
	
	

	
		<meta name="theme-color" content="#000" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1584702180&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1584702180&amp;k=969c750c1fd93db13a7b7e73d5edd7fa9a69f885" />

	
		<script src="/js/xf/preamble.min.js?_v=4ee4063a"></script>
	


	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-279849-5"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-279849-5', {
			// 
			
			
		});
	</script>

	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
										
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
						 />
					
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png"
						alt="[H]ard|Forum" class="logo-desktop"
					 />
					
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[17],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1994536}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1586970928,e6b251df2c41eab638234466c71867e2" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
			<div class="p-sectionLinks">
					<div class="p-sectionLinks-inner">
						<div class="p-sectionLinks-left hScroller" data-xf-init="h-scroller">
						<div class="hScroller-scroll">
							<ul class="p-sectionLinks-list">
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

								</li>
							
								<li>
									
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

								</li>
							
							</ul>
						</div>
					</div>
					<div class="p-sectionLinks-right">
						 
	

						
					</div>
				</div>
			</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-nav-id="login" data-xf-click="overlay" data-menu-close="true">Log in</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-nav-id="register" data-xf-click="overlay" data-menu-close="true">Register</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/for-sale-trade.17/" itemprop="item">
			<span itemprop="name">For Sale / Trade</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		<div class="p-body-main   xb-sidebar-default">
			
						
			<div class="p-body-content">
				
				
					
				
								
				

		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">Week old Razer Viper</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/sam_fisher.85430/" class="username  u-concealed" dir="auto" data-user-id="85430" data-xf-init="member-tooltip">sam_fisher</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/week-old-razer-viper.1994536/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2020-03-26T16:19:17-0400" data-time="1585253957" data-date-string="Mar 26, 2020" data-time-string="4:19 PM" title="Mar 26, 2020 at 4:19 PM">Mar 26, 2020</time></a>
		</li>
	</ul>
</div>
				
			
			</div>
		
				
				<div class="p-body-pageContent">








	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		


	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1994536"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sam_fisher"
		data-content="post-1044539208"
		id="js-post-1044539208">

		<span class="u-anchorTarget" id="post-1044539208"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044539208" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-26T16:19:17-0400" data-time="1585253957" data-date-string="Mar 26, 2020" data-time-string="4:19 PM" title="Mar 26, 2020 at 4:19 PM">Mar 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044539208"
									data-xf-init="share-tooltip" data-href="/posts/1044539208/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044539208" rel="nofollow">
										#1
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sam_fisher.85430/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="85430" data-xf-init="member-tooltip" style="background-color: #99d65c; color: #40661a">
			<span class="avatar-u85430-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sam_fisher.85430/" class="username " dir="auto" data-user-id="85430" data-xf-init="member-tooltip" itemprop="name">sam_fisher</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 20, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>677</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044539208"
							data-lb-caption-desc="sam_fisher &middot; Mar 26, 2020 at 4:19 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Razer Viper bought last week at BestBuy through contactless pickup.   got the mouse home and really prefer my G703.<br />
asking $50 shipped<br />
<br />
all from non-smoking home.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2020-04-15T11:57:30-0400" data-time="1586966250" data-date-string="Apr 15, 2020" data-time-string="11:57 AM" title="Apr 15, 2020 at 11:57 AM">Today at 11:57 AM</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sirplayalot"
		data-content="post-1044539233"
		id="js-post-1044539233">

		<span class="u-anchorTarget" id="post-1044539233"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044539233" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-26T16:33:47-0400" data-time="1585254827" data-date-string="Mar 26, 2020" data-time-string="4:33 PM" title="Mar 26, 2020 at 4:33 PM">Mar 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044539233"
									data-xf-init="share-tooltip" data-href="/posts/1044539233/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044539233" rel="nofollow">
										#2
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sirplayalot.135539/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="135539" data-xf-init="member-tooltip" style="background-color: #993333; color: #df9f9f">
			<span class="avatar-u135539-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sirplayalot.135539/" class="username " dir="auto" data-user-id="135539" data-xf-init="member-tooltip" itemprop="name">sirplayalot</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 12, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>650</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044539233"
							data-lb-caption-desc="sirplayalot &middot; Mar 26, 2020 at 4:33 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">PM</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="DonInKansas"
		data-content="post-1044539273"
		id="js-post-1044539273">

		<span class="u-anchorTarget" id="post-1044539273"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044539273" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-26T16:57:42-0400" data-time="1585256262" data-date-string="Mar 26, 2020" data-time-string="4:57 PM" title="Mar 26, 2020 at 4:57 PM">Mar 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044539273"
									data-xf-init="share-tooltip" data-href="/posts/1044539273/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044539273" rel="nofollow">
										#3
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/doninkansas.163613/" class="avatar avatar--m" data-user-id="163613" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/163/163613.jpg?1455647452" srcset="/data/avatars/l/163/163613.jpg?1455647452 2x" alt="DonInKansas" class="avatar-u163613-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/doninkansas.163613/" class="username " dir="auto" data-user-id="163613" data-xf-init="member-tooltip" itemprop="name">DonInKansas</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 29, 2007</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>6,089</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044539273"
							data-lb-caption-desc="DonInKansas &middot; Mar 26, 2020 at 4:57 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Ugh why do deals like this show up when I'm broke?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="halo000008"
		data-content="post-1044539505"
		id="js-post-1044539505">

		<span class="u-anchorTarget" id="post-1044539505"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044539505" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-26T20:46:55-0400" data-time="1585270015" data-date-string="Mar 26, 2020" data-time-string="8:46 PM" title="Mar 26, 2020 at 8:46 PM">Mar 26, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044539505"
									data-xf-init="share-tooltip" data-href="/posts/1044539505/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044539505" rel="nofollow">
										#4
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/halo000008.215784/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="215784" data-xf-init="member-tooltip" style="background-color: #d6d65c; color: #66661a">
			<span class="avatar-u215784-m">H</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/halo000008.215784/" class="username " dir="auto" data-user-id="215784" data-xf-init="member-tooltip" itemprop="name">halo000008</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>May 23, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>224</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044539505"
							data-lb-caption-desc="halo000008 &middot; Mar 26, 2020 at 8:46 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">yhpm</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="ideviouz"
		data-content="post-1044539703"
		id="js-post-1044539703">

		<span class="u-anchorTarget" id="post-1044539703"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044539703" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-03-27T00:45:02-0400" data-time="1585284302" data-date-string="Mar 27, 2020" data-time-string="12:45 AM" title="Mar 27, 2020 at 12:45 AM">Mar 27, 2020</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044539703"
									data-xf-init="share-tooltip" data-href="/posts/1044539703/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044539703" rel="nofollow">
										#5
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/ideviouz.171440/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="171440" data-xf-init="member-tooltip" style="background-color: #33ccad; color: #0f3d34">
			<span class="avatar-u171440-m">I</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/ideviouz.171440/" class="username " dir="auto" data-user-id="171440" data-xf-init="member-tooltip" itemprop="name">ideviouz</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 23, 2007</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>818</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044539703"
							data-lb-caption-desc="ideviouz &middot; Mar 27, 2020 at 12:45 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Pm sent although might be late, great deal!</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sam_fisher"
		data-content="post-1044557005"
		id="js-post-1044557005">

		<span class="u-anchorTarget" id="post-1044557005"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044557005" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-04-14T13:04:36-0400" data-time="1586883876" data-date-string="Apr 14, 2020" data-time-string="1:04 PM" title="Apr 14, 2020 at 1:04 PM">Yesterday at 1:04 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044557005"
									data-xf-init="share-tooltip" data-href="/posts/1044557005/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044557005" rel="nofollow">
										#6
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sam_fisher.85430/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="85430" data-xf-init="member-tooltip" style="background-color: #99d65c; color: #40661a">
			<span class="avatar-u85430-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sam_fisher.85430/" class="username " dir="auto" data-user-id="85430" data-xf-init="member-tooltip" itemprop="name">sam_fisher</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 20, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>677</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044557005"
							data-lb-caption-desc="sam_fisher &middot; Apr 14, 2020 at 1:04 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">BUMP</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Damos"
		data-content="post-1044557143"
		id="js-post-1044557143">

		<span class="u-anchorTarget" id="post-1044557143"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044557143" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-04-14T14:57:34-0400" data-time="1586890654" data-date-string="Apr 14, 2020" data-time-string="2:57 PM" title="Apr 14, 2020 at 2:57 PM">Yesterday at 2:57 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044557143"
									data-xf-init="share-tooltip" data-href="/posts/1044557143/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044557143" rel="nofollow">
										#7
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/damos.191267/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="191267" data-xf-init="member-tooltip" style="background-color: #e085c2; color: #8f246b">
			<span class="avatar-u191267-m">D</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/damos.191267/" class="username " dir="auto" data-user-id="191267" data-xf-init="member-tooltip" itemprop="name">Damos</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 9, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>431</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044557143"
							data-lb-caption-desc="Damos &middot; Apr 14, 2020 at 2:57 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Sent you a pm.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="flotz"
		data-content="post-1044557232"
		id="js-post-1044557232">

		<span class="u-anchorTarget" id="post-1044557232"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044557232" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-04-14T16:40:35-0400" data-time="1586896835" data-date-string="Apr 14, 2020" data-time-string="4:40 PM" title="Apr 14, 2020 at 4:40 PM">Yesterday at 4:40 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044557232"
									data-xf-init="share-tooltip" data-href="/posts/1044557232/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044557232" rel="nofollow">
										#8
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/flotz.284782/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="284782" data-xf-init="member-tooltip" style="background-color: #e08585; color: #8f2424">
			<span class="avatar-u284782-m">F</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/flotz.284782/" class="username " dir="auto" data-user-id="284782" data-xf-init="member-tooltip" itemprop="name">flotz</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>May 12, 2015</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>574</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044557232"
							data-lb-caption-desc="flotz &middot; Apr 14, 2020 at 4:40 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Thoughts on the viper? I thought about switching to the Viper ultimate but haven't pulled the trigger due to my current mouse being the Logitech GPW</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sam_fisher"
		data-content="post-1044557282"
		id="js-post-1044557282">

		<span class="u-anchorTarget" id="post-1044557282"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044557282" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-04-14T17:12:52-0400" data-time="1586898772" data-date-string="Apr 14, 2020" data-time-string="5:12 PM" title="Apr 14, 2020 at 5:12 PM">Yesterday at 5:12 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044557282"
									data-xf-init="share-tooltip" data-href="/posts/1044557282/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044557282" rel="nofollow">
										#9
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sam_fisher.85430/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="85430" data-xf-init="member-tooltip" style="background-color: #99d65c; color: #40661a">
			<span class="avatar-u85430-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sam_fisher.85430/" class="username " dir="auto" data-user-id="85430" data-xf-init="member-tooltip" itemprop="name">sam_fisher</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 20, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>677</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044557282"
							data-lb-caption-desc="sam_fisher &middot; Apr 14, 2020 at 5:12 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1044557232"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-1044557232">flotz said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Thoughts on the viper? I thought about switching to the Viper ultimate but haven't pulled the trigger due to my current mouse being the Logitech GPW
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>the sensor is fantastic.  the optical switches feel so good.  the cable is so flexible it's like shoe laces.   it's a super stellar mouse.  i'm just used to the G703 and it's angled profile from the left button down.  the viper is truly symmetrical.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1044557282/reactions" data-xf-click="overlay" data-cache="false"><bdi>flotz</bdi></a> <div class="customLikeText">like this</div>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="sam_fisher"
		data-content="post-1044558012"
		id="js-post-1044558012">

		<span class="u-anchorTarget" id="post-1044558012"></span>

		
			<div class="message-header">
				
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/week-old-razer-viper.1994536/post-1044558012" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-04-15T12:05:47-0400" data-time="1586966747" data-date-string="Apr 15, 2020" data-time-string="12:05 PM" title="Apr 15, 2020 at 12:05 PM">Today at 12:05 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							
							<li>
								<a href="/threads/week-old-razer-viper.1994536/post-1044558012"
									data-xf-init="share-tooltip" data-href="/posts/1044558012/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/week-old-razer-viper.1994536/post-1044558012" rel="nofollow">
										#10
									</a>
								</li>
							
						</ul>
					</header>

			</div>
		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sam_fisher.85430/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="85430" data-xf-init="member-tooltip" style="background-color: #99d65c; color: #40661a">
			<span class="avatar-u85430-m">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sam_fisher.85430/" class="username " dir="auto" data-user-id="85430" data-xf-init="member-tooltip" itemprop="name">sam_fisher</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 20, 2004</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>677</dd>
						</dl>
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-1044558012"
							data-lb-caption-desc="sam_fisher &middot; Apr 15, 2020 at 12:05 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">bump</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





		

<div class="blockMessage blockMessage--none">
	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>



</div>
				
			</div>


				
				
			
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/real-life-stuff.100/" itemprop="item">
			<span itemprop="name">Real Life Stuff</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/for-sale-trade.17/" itemprop="item">
			<span itemprop="name">For Sale / Trade</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
			
			

			
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
		
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
			
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=4ee4063a"></script>
	<script src="/js/vendor/vendor-compiled.js?_v=4ee4063a"></script>
	<script src="/js/xf/core-compiled.js?_v=4ee4063a"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=4ee4063a"></script>
<script src="/js/sv/lazyimageloader/xf/lightbox.min.js?_v=4ee4063a"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1584702180',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1586970928,e6b251df2c41eab638234466c71867e2',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=4ee4063a":true,"\/js\/sv\/lazyimageloader\/xf\/lightbox.min.js?_v=4ee4063a":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1586970928,
				today: 1586923200,
				todayDow: 3,
				tomorrow: 1587009600,
				yesterday: 1586836800,
				week: 1586404800
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1342177280,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	












	
	


<!-- XenBase Version: 2.1.4 -->
	
</body>
</html>



















	


