WD 1TB Caviar Black benchmarks... WTF is up with this performance?

Wompa164

Limp Gawd
Joined
Jul 9, 2006
Messages
297
Hi everyone,

I've decided to go ahead and redo my entire storage setup with 4 new 1TB WD Caviar Black Edition drives.

I installed the first drive today, and decided to run a few benchmarks on it. The results I got were surprising to say the least.. and now I'm kind of worried about the erratic performance of this drive.

WD 1TB Caviar Black Benchmark:



Hitachi 7K1000 1TB Benchmark:



What's up with these GIANT spikes on the WD drive? The numbers are OK.. average speeds are higher and the numbers seem to work out, but what the HELL is up with those crazy dips? The performance just seems so inconsistent.. it's really making me doubt this drive. And before anyone asks, I've tried the drive on two different controllers (Intel XBX2 ICH7 and the onboard Marvell RAID) with identical results. The curve on the Hitachi 7K1000 is nice and smooth, but the WD looks like a total mess.

Does anyone else have a WD Caviar Black that they can test as well?
 

goldznnz

Weaksauce
Joined
Jan 2, 2008
Messages
110
yeah i got one of the 1TB blacks from new egg, you do got some pretty crazy dips though

let me run my hd tune with the 1TB black and i'll get back to you (can't remember what is exactly looked like) I was thinking its the firmware or the hd tune programming... ...? i will try it with hd tach too to see if it spikes up like that... ...

btw if you think those dips are "nasty", dear god don't even hd tune the new velociraptors, raid or not the be spike like a mofo too. must be immature firmware, nevertheless drive is "fast n furious!"
 

TTT

n00b
Joined
Nov 7, 2004
Messages
8
i dont have WD Caviar Black.

i also want to buy one 1TB HD. heard that Hitachi 7H1000.B will come out. i will buy one.
 

Wompa164

Limp Gawd
Joined
Jul 9, 2006
Messages
297
Hmm... I managed to get the drive all sorted, it benchmarks totally fine now, I just don't know how I fixed it!

I decided I was going to return the drive and swap it for another one (the other 1TB Caviar Black I tested ended up working perfectly), so I decided to use HD Tune to fill the drive with zeros before I returned it.

I woke up this morning after wiping the drive and zeroing it out over night, and benchmarked it one last time before I pulled it out of the system. Much to my dismay, the drive benchmarks totally fine now! I've tested it about 6 more times throughout the course of the day and it's working totally normal now... so weird...
 

Joe Average

Ad Blocker - Banned
Joined
Apr 6, 2008
Messages
15,459
Yanno, the problem with the "spikes" is that when you're running those damned benchmarks the computer is still in operation and since the computer operating system is based on software which resides on the hard drive then you can expect to see such instances of spikes, dips, etc. One would think people would realize this considering how much effort is put into comparing drives ad freakin' nauseum in this day and age.

It's a fast fuckin' hard drive, what's the problem? :D

You can run a benchmark like that two, three, four times in a row or more often if you feel it necessary and you'll almost invariably find dips and spikes like that because the computer has other tasks to handle at the same time you're trying to run a benchmark. Why can't people figure this stuff out, especially those running some edition of Vista? I have no idea what the OP is running, but Vista makes benchmarks jump all over the place especially if indexing is in operation and even with the low priority I/O taking place.
 

Syntax Error

2[H]4U
Joined
Jan 14, 2008
Messages
2,691
I figured the original benchmark was run on an OS partition, of course he was going to get spikes like that! :eek:

Good to hear that it's running fine though, benchmarks don't make or break the deal, so just enjoy it for what it is - a pretty fast drive! :)
 

goldznnz

Weaksauce
Joined
Jan 2, 2008
Messages
110
good point!

I figured the original benchmark was run on an OS partition, of course he was going to get spikes like that! :eek:

Good to hear that it's running fine though, benchmarks don't make or break the deal, so just enjoy it for what it is - a pretty fast drive! :)
 
Top