W10 Search Not Working?

Blorgon

Limp Gawd
Joined
Jun 29, 2014
Messages
363
Can anybody explain why this is happening? Why would search not look through File Explorer by default? Where is it looking instead? Why would they neuter the search function like this? I mean, NOT looking in the File Explorer drastically reduces the search's effectiveness, right? I never had a problem searching for things in 8.1, so I'm certain its not a question of timely results.

Is there somewhere I can manage search settings? All I've been able to do so far is disable Cortana and Bing Web Results.

5cbb0508d7.png
 

gimp

[H]F Junkie
Joined
Jul 25, 2008
Messages
10,482
plain jane install, or...?

I came across this issue when my unattend.xml includes the CopyProfile=True line.
I had to reinstall the Cortana package to get search working again.

edit: now that I read the whole post... you uninstalled Cortana? Or just disabled?
 

heatlesssun

Extremely [H]
Joined
Nov 5, 2005
Messages
44,154
Cortana is the search system for Windows 10 from Start, even for local stuff. If you're concerned about data sharing with Microsoft, block Cortana at the firewell but don't disable it:

When you enable the Don't search the web or display web results in Search Group Policy, you can control the behavior of whether Cortana searches the web to display web results. However, this policy only covers whether or not web search is performed. There could still be a small amount of network traffic to Bing.com to evaluate if certain Cortana components are up-to-date or not. In order to turn off that network activity completely, you can create a Windows Firewall rule to prevent outbound traffic.

1.Expand Computer Configuration > Windows Settings > Security Settings > Windows Firewall with Advanced Security > Windows Firewall with Advanced Security - <LDAP name>, and then click Outbound Rules.


2.Right-click Outbound Rules, and then click New Rule. The New Outbound Rule Wizard starts.


3.On the Rule Type page, click Program, and then click Next.


4.On the Program page, click This program path, type %windir%\systemapps\Microsoft.Windows.Cortana_cw5n1h2txyewy\SearchUI.exe, and then click Next.


5.On the Action page, click Block the connection, and then click Next.


6.On the Profile page, ensure that the Domain, Private, and Public check boxes are selected, and then click Next.


7.On the Name page, type a name for the rule, such as Cortana firewall configuration, and then click Finish.


8.Right-click the new rule, click Properties, and then click Protocols and Ports.


9.Configure the Protocols and Ports page with the following info, and then click OK.

&#9702;For Protocol type, choose TCP.


&#9702;For Local port, choose All Ports.


&#9702;For Remote port, choose All ports.

https://technet.microsoft.com/en-us/library/mt577208(v=vs.85).aspx#BKMK_Cortana
 

primetime

Supreme [H]ardness
Joined
Aug 17, 2005
Messages
7,294
I totally disable cortana in the settings and with anti beacon and search seems fine for me.....matter of fact i never got search to work with cortana....so that would be my opinion...disable cortana
 
Top