VLC has terrible sound quality playing mp3s

Joined
Apr 8, 2002
Messages
3,451
I just got a new laptop and installed VLC media player, but when I play mp3s through VLC it sounds terrible: compression artifacts, no highs, no bass. If I play the same file in Windows Media Player its fine. Standard VBR mp3 files.

Any ideas? Windows 10 Pro, Xeon E2286M, 64 GB RAM.

Forgot to add: the same mp3s play fine via VLC on my desktop.
 
Last edited:

MaxHughes

Weaksauce
Joined
Nov 24, 2020
Messages
95
I just got a new laptop and installed VLC media player, but when I play mp3s through VLC it sounds terrible: compression artifacts, no highs, no bass. If I play the same file in Windows Media Player its fine. Standard VBR mp3 files.

Any ideas? Windows 10 Pro, Xeon E2286M, 64 GB RAM.

Forgot to add: the same mp3s play fine via VLC on my desktop.
I would try device manager and click on update driver.
 

Jonnycat99

Limp Gawd
Joined
Nov 9, 2006
Messages
283
I just got a new laptop and installed VLC media player, but when I play mp3s through VLC it sounds terrible: compression artifacts, no highs, no bass. If I play the same file in Windows Media Player its fine. Standard VBR mp3 files.

Any ideas? Windows 10 Pro, Xeon E2286M, 64 GB RAM.

Forgot to add: the same mp3s play fine via VLC on my desktop.

First, try a different version of VLC. If no joy, go to the manufacturer's support webpage for your laptop and install the drivers that are specific to your model of laptop. Audio and chipset especially in your case; I don't install the wifi or ethernet drivers unless I end up having trouble with the Windows versions.
 
D

Deleted member 214115

Guest
It isn't VLC, it is better than most MP3 players. Matter of fact, I could not stand the output of Groove app that I had to get VLC to get the quality that I encode at. Cannot stand many things about that useless player [Groove Music], and oh how do I miss WinAmp. Make sure that your audio driver is configure for the maximum output. Have any modifications to the sound such as emulated surround sound disabled, if enabled. Basically have the output for music if profiles and such are used. Beyond that YMMV due to what you have-caveat emptor.

BTW, VBR? YUK! When I encode all settings maxed with no VBR, thats nothing but a way to minimize size-fuck that. Keep as much as the audio can lossy or go no lossy. Maybe you are hearing the lacking of your encoding?
 

Attachments

  • Sound.png
    Sound.png
    24.6 KB · Views: 0
  • Sound2.png
    Sound2.png
    8.3 KB · Views: 0
Last edited by a moderator:
Top