Vista x64 "Save as..." and "Open." window OFTEN freezes when trying to browse

Discussion in 'Operating Systems' started by StorageJoe, Mar 13, 2009.

  1. StorageJoe

    StorageJoe Limp Gawd

    Messages:
    460
    Joined:
    Jun 14, 2005
    When attempting to save a document or browse to open a file from within an ap, the dialogue box freezes for 10 secs or so when trying to browse to preferred save location. The ap shows as not responding. I don't have any mapped network drives and can't seem to find any other solution. This seems to be fairly common, as I've seen this problem on a couple other forums, but never found an answer that actually works. Any Ideas?


    System is:
    ASUS Crosshair AM2 board, X2 4000+, 2 GB DDR2-800 (OCZ), 7950GT, 5 SATA HDDs and a couple of DVD-RW drives (1 SATA, 2 PATA). Vista x64 (clean install)
     
  2. Mister Natural

    Mister Natural 2[H]4U

    Messages:
    3,447
    Joined:
    Oct 10, 2002
    I've seen this happen on 32 bit systems running MS Office and have a printer with a memory card slot which creates a drive letter on the computer. If this is the case remove the drive letter for the memory card.
     
  3. Eva_Unit_0

    Eva_Unit_0 [H]ard|Gawd

    Messages:
    1,991
    Joined:
    Jun 1, 2005
    I've seen this happen (on XP, at least) when there's a CD in the cdrom and the file browser has to wait for the CD to spin up before it can do anything. Take any discs out and try it?
     
  4. StorageJoe

    StorageJoe Limp Gawd

    Messages:
    460
    Joined:
    Jun 14, 2005
    Nothing in the CD drives, although I am running Daemon Tools, although nothing is typically mounted. Other than that, not showing any mapped network drives or card readers in "My Computer".
     
  5. OldMX

    OldMX 2[H]4U

    Messages:
    3,532
    Joined:
    Mar 17, 2002
    I've seen and fixed this issue by simply running CCleaner as admin on vista