Vista: SATA install not detecting hard drive

Discussion in 'Operating Systems' started by VulcaN, Jun 10, 2006.

  1. VulcaN

    VulcaN [H]ard|Gawd

    Messages:
    1,909
    Joined:
    Aug 22, 2001
    I just got a new 74GB raptor (8MBcache) and am trying to install vista on it. I get to the detect hard drives screen and it doesnt see it. My Bios sees it so its there. I put in the floppy that came with my motherboard (ABIT IC7 Max3) that has serial ata drivers on it, and push the load driver buttonand it seeks the floopy drive but does not find the drivers.

    these drivers worked for installing XP 100 times.

    how am I going to install this bitch on my new HD?

    Why the heck doesnt Vista detect SATA off the bat i thought you wouldnt need SATA driver disks anymore?
     
  2. TheRapture

    TheRapture [H]ardness Supreme

    Messages:
    6,871
    Joined:
    May 31, 2000


    XP drivers are not the same as Vista drivers.....
     
  3. VulcaN

    VulcaN [H]ard|Gawd

    Messages:
    1,909
    Joined:
    Aug 22, 2001
    Okay, I moved the drive to another SATA controller on my motherboard, an intel one as opposed to silicon graphics.

    I got vista to see it, but now when I start my computer it says IDE1: Raptor...
    before when i was using the silicon graphics controller only my DVD RW drive was listed under IDE devices during POST.

    so does this mean that its emulating IDE over SATA? does that slow down the speed of the drive at all or anything else for that matter?