Vista 64bit requring signed drivers

Discussion in 'Operating Systems' started by Ihaveworms, Nov 4, 2007.

  1. Ihaveworms

    Ihaveworms [H]ardness Supreme

    Messages:
    4,343
    Joined:
    Jul 25, 2006
    It is driving me crazy. I can't get it to go away. I tried using the commands I have found that are supposed to stop it but it didnt help. I then tried vistabootpro and it didn't help. Does anyone know how to disable the requiring of driver signing?

    I can't get cpuz or everest to work becuase of this.
     
  2. Violator

    Violator Gawd

    Messages:
    706
    Joined:
    Mar 31, 2005
    Bcdedit /set nointegritychecks ON
    bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS

    Make sure you don't have any of the following updates installed

    KB932596
    KB938979
    KB938194

    These all reinforce driver integrity checks.
     
  3. Ihaveworms

    Ihaveworms [H]ardness Supreme

    Messages:
    4,343
    Joined:
    Jul 25, 2006
    Still didn't work
    Hmm CPUZ does seem to work now, however I still get everest not work.

    [​IMG]
     
  4. DeaconFrost

    DeaconFrost [H]ardForum Junkie

    Messages:
    11,090
    Joined:
    Sep 6, 2007
    You may have some other issue. CPU-Z and even GPU-z work fine for me without any modifications or changes.
     
  5. Ihaveworms

    Ihaveworms [H]ardness Supreme

    Messages:
    4,343
    Joined:
    Jul 25, 2006
    Yup I noticed that. Looks like version of everest is the only one effected. So I can make do with other stuff. Thanks for the help.
     
  6. l3ender

    l3ender [H]ardness Supreme

    Messages:
    5,339
    Joined:
    Jan 1, 2007
    F8 while starting up.
     
  7. Violator

    Violator Gawd

    Messages:
    706
    Joined:
    Mar 31, 2005
    This doesn't work if you have the hotfixes installed as I mentioned above. They override this setting.

    Only way I could get ATi Tray Tools to work.