USB Doesn't work with WINDOWS XP Sp2

|CMF|SoulAssassin

Limp Gawd
Joined
Mar 3, 2008
Messages
334
Hey guys I did a complete format on my super old gaming rig. Installed All chipset/nic/raid/sound - drivers and then went and updated Windows Updated downloaded all updates and installed them, Then i sticked my USB Thumb Drive, Windows didn't Recognized it, In fact it absolutely did Nothing. So i was like okay Hmm not recognizing it so i put it on my Gaming rig and Bamm the USB Thumb drive work, So i said let me try to plug in a Usb Mouse and sure enough it did the same thing also (absolutely nothing) So my question How do i go by fixing this Please Help me

Tried looking for USB 2.0 And can't seem to find nothing about this. I though when you installed windows XP Sp2 came with usb 2.0 drivers already ? Correct me if im wrong .

Here is the necessary info on my pc

Socket A Mobo - 1.4 GHZ (MSI - KT6V)
512 MB
300 HDD
Windows XP SP2
 

NickM

Limp Gawd
Joined
Apr 9, 2007
Messages
436
Device Manager-uninstall all USB devices, detect new hardware, then restart.
USB will now work.
 

msny

2[H]4U
Joined
Sep 5, 2001
Messages
2,197
Hey guys I did a complete format on my super old gaming rig. Installed All chipset/nic/raid/sound - drivers and then went and updated Windows Updated downloaded all updates and installed them, Then i sticked my USB Thumb Drive, Windows didn't Recognized it, In fact it absolutely did Nothing. So i was like okay Hmm not recognizing it so i put it on my Gaming rig and Bamm the USB Thumb drive work, So i said let me try to plug in a Usb Mouse and sure enough it did the same thing also (absolutely nothing) So my question How do i go by fixing this Please Help me

Tried looking for USB 2.0 And can't seem to find nothing about this. I though when you installed windows XP Sp2 came with usb 2.0 drivers already ? Correct me if im wrong .

Here is the necessary info on my pc

Socket A Mobo - 1.4 GHZ (MSI - KT6V)
512 MB
300 HDD
Windows XP SP2

Make sure the USB ports are enabled in BIOS...
 

|CMF|SoulAssassin

Limp Gawd
Joined
Mar 3, 2008
Messages
334
Device Manager-uninstall all USB devices, detect new hardware, then restart.
USB will now work.

okay im on device Manager but i dont see a tab were it says USB Devices or anything similar to that
Would it be under Ports (COM & LPT)
Communications port (COM1)
Printer Port (LPT1)
 

Azhar

Fixing stupid since 1972
Joined
Jan 9, 2001
Messages
18,875
try this:

1. right-click My Computer, select Manage
2. Expand Storage
3. Expand Disk Management
4. in the gray area on the lower right side you should see your thumbdrive listed. Right-click on it and select Change Drive Letter and Paths.
5. Hit the Change button
6. Use the drop menu and change your thumbdrive's drive letter to a different one. I prefer using Z because it allows other devices to share lower letters when it's turned on or off (like your printer's SD slot, etc).

That should do the trick for you.
 
Top