Upgraded center monitor to a 144hz now videos seem to lag? What is going on here?!

SaViOr-

[H]ard|Gawd
Joined
Sep 10, 2004
Messages
1,478
My previous set up was x3 ASUS VH238H in eyefinity/extended desktop. I decided to upgrade my center monitor to a 144hz once because there are a good amount of games that I play that don't support eyefinity so I'm forced to only play on the center monitor while the other 2 are used to have monitor software, media player, etc up on the sides while gaming on the center. Figured I'd upgrade it so that I could have a better gaming experience and got myself a Asus VG248QE.

Now, for whatever reason when I have the VG248QE set to run at 144hz and the side monitors at 60hz youtube videos seem to lag a lot unless I set the center to run at 60hz instead of 144hz. The monitors aren't in eyefinity mode, but rather in extended desktop mode.I'm not sure how to explain it exactly other than lag, but the videos don't seem very fluid or smooth and stutter.. when the refresh rate is set to 60, the videos are butter smooth. Am I missing something here or is this normal or are there some other issues, video drivers etc? Video card is a XFX 290X. Games are running butter smooth with no isssues whatsoever, the main issue is with the YT videos.

Any ideas on what the issue could be?
 
Last edited:
Joined
Feb 11, 2014
Messages
22
Youtube plays at 30 fps, 30fps converts well to 60fps, but it doesn't convert well to 144hz which creates judder, maybe this is what you are seeing? Try it at 120hz to see.
 

SaViOr-

[H]ard|Gawd
Joined
Sep 10, 2004
Messages
1,478
Same thing at 120 and 144hz :confused: I mean I could just keep it at 60 while using the browser and then take it back up to 144hz when I play games, but there has to be a reason that this is happening if this isn't normal?
 

Odellus

[H]ard|Gawd
Joined
Dec 25, 2010
Messages
1,801
that could be the problem. i had nothing but issues with chrome in a similar situation. try firefox and see if it still happens.
 

SaViOr-

[H]ard|Gawd
Joined
Sep 10, 2004
Messages
1,478
that could be the problem. i had nothing but issues with chrome in a similar situation. try firefox and see if it still happens.

I tried out Firefox and still had the same issue. I did some digging and searching & the problem went away when I disabled windows aero or switched it to windows basic/classic theme. The second I select an aero theme the issue comes back so for right now the issue is resolved by turning off windows aero or going with the basic/classic theme.

The only odd thing is that if I run http://www.testufo.com/#test=photo&photo=quebec.jpg&pps=960&pursuit=0&height=0 it shows 48fps at 48hz when I have the monitor set to 144hz, is this correct or do I have more digging to do?
 
Last edited:

icor1031

[H]ard|Gawd
Joined
May 29, 2010
Messages
1,295
I tried out Firefox and still had the same issue. I did some digging and searching & the problem went away when I disabled windows aero or switched it to windows basic/classic theme. The second I select an aero theme the issue comes back so for right now the issue is resolved by turning off windows aero or going with the basic/classic theme.

The only odd thing is that if I run http://www.testufo.com/#test=photo&photo=quebec.jpg&pps=960&pursuit=0&height=0 it shows 48fps at 48hz when I have the monitor set to 144hz, is this correct or do I have more digging to do?



Try pixperan.

Also, I had a lot of stuttering before I disabled the CnQ equivalent.. (C1E?)
 

sharknice

2[H]4U
Joined
Nov 12, 2012
Messages
2,931
I tried out Firefox and still had the same issue. I did some digging and searching & the problem went away when I disabled windows aero or switched it to windows basic/classic theme. The second I select an aero theme the issue comes back so for right now the issue is resolved by turning off windows aero or going with the basic/classic theme.

The only odd thing is that if I run http://www.testufo.com/#test=photo&photo=quebec.jpg&pps=960&pursuit=0&height=0 it shows 48fps at 48hz when I have the monitor set to 144hz, is this correct or do I have more digging to do?

If you look on the instructions at the bottom of that site you need Aero on for it to work.

Maybe you have some graphics settings somewhere messing with aero? You might want to try a clean video card driver installation.
 
Top