Untangle + OS X L2TP VPN


Limp Gawd
Dec 6, 2008
This is about to drive me to the loony bin. I've been playing unofficial IT guy for my church and put in an Untangle box to replace their little 4 port Negear router. They have a Mac Pro 10.5 server (for what I don't know). L2TP VPN was already enabled on the server I just changed the shared key since I didn't know what it was. Forwarding ports 1701, 500, and 4500 in Untangle to the MP. I disabled the firewall on the MP completely. I can't for the life me get any of the ports to show as open on http://www.yougetsignal.com/tools/open-ports/

I tried checking the ports from another 10.5 machine and they showed as closed even locally. Tried checking the ports on the second machine (also has firewall off) and no go. Am I missing something here? Does OS X have another firewall hidden somewhere?
Have you tried restarting the service? I have had strange issues with the OS X server VPN in the past.
I'd check the port forwarding rules....a lot of people seem to create those oddly..although in recent versions the new port forwarding wizard usually does a fine job at doing it.

Perhaps add a bypass rule for the Mac server...(config/networking/advanced drop down) so all traffic coming from the internet, to it will bypass the UVM. Obviously do this briefly....as a test...and after securing the MAC server.
I've been messing around with my machines at home and I'm running into the same issue. The firewall in OS X is off but I only get certain ports open like 22 since remote login is enabled, 548 (afp).