typical ubiquiti supply shenanigans...

goodcooper

[H]F Junkie
Joined
Nov 4, 2005
Messages
9,768
so i've ordered myself some new AC wireless gear for a rework of a PtMP system i've got...

i ordered a LBE-5AC-16-120 for an AP and 6 LBE‑5AC‑23 for client access devices... well in typical supplier sketchiness, they send and bill me for the AP even though the client devices are nowhere to be found...

NO retailer has them and most places say they probably won't have them until mid-nov to mid-dec...

welllll

i've kind of got to rework this system now due to some changes in how our connections are being delivered with a new ISP...

this new system will replace a Rocket m5 and 5 loco m5 units...

since they're all 5ghz, can i just mix and match here? would be nice to put my new AP up and just use the loco m5s i have until the AC client devices come in...

otherwise i'm going to have to move the rocket (with omnis) from my main site to this one, then re-aim all of the locos, and then put another loco out at the site i took the rocket out of...
 

RandyG

n00b
Joined
Sep 1, 2016
Messages
38
Is the ubiquity equipment just that good that supply just cant keep up or what?
 

goodcooper

[H]F Junkie
Joined
Nov 4, 2005
Messages
9,768
in this case, i'd say yes... the performance/price/reliability of airmax stuff is insane... plus, i guess i hadn't quite realized it, but these are brand spanking new... they just came out...
 
D

Deleted member 12106

Guest
IIRC, the m5's will need to be flipped to client mode, then you should be able to connect them up.
 

Dawizman

Gawd
Joined
Jul 9, 2003
Messages
888
How many units are you looking for? I have some, but we have decided to go another route.
 

goodcooper

[H]F Junkie
Joined
Nov 4, 2005
Messages
9,768
Baltic Networks: Affordable Wireless Solutions I got my ac pro here. Edgemax router from microcenter.com
i tried baltic, they don't have any

IIRC, the m5's will need to be flipped to client mode, then you should be able to connect them up.
i actually figured this out, but i had to install beta firmware on both units.... so ver 6 on the locos, and ver 8 on the litebeam... from there i just swapped the AP to mixed mode (+) and it connected right up... been testing all night and so far, very stable... new betas supposed to be available in a couple days, too...

How many units are you looking for? I have some, but we have decided to go another route.
of the litebeam AC CPEs? LBE‑5AC‑23?

i need 6 of them
 
Top