Trixx Sapphire won't OC

mikey_rules

Limp Gawd
Joined
Mar 22, 2003
Messages
173
As the title says, Trixx won't OC my GPU clock or memory clock. It will, however, OC my voltages no problem. The problem is I'll set the slider to the desired clock speeds and when I click apply, it resets to default speeds. Any help would be appreciated. I have XFX Radeon 4770.
 
Joined
Aug 26, 2012
Messages
25
Definitely important to include your Operating System specs (Win 7, XP, 8.1).

What AMD Drivers are you using (Version number)?
Where did you get them from (AMD.com, Sapphire's site or dvd-rom)?

Generally I would advise uninstalling the current drivers.

Downloading the latest ones from AMD.com, Both Beta as well as Standard WHQL Drivers.

Downloading the latest MSI Afterburner App or if Sapphire has one, their "Trixx" app.

uninstall MSI Afterburner/Rivatuner.

Re-install Drivers, starting with the Standard first, confirm all options in the AMD Control Panel are set to defaults after rebooting.

Re-Install MSI Afterburner or Trixx app or use EVGA Precision X.

Try again.

If it doesn't work, try using Radeon Pro.

If that fails, try using the beta AMD.com drivers.

Best of Luck and let us know what happens.
 

kirbyrj

Fully [H]
Joined
Feb 1, 2005
Messages
29,729
Did you previously try using the Catalyst Control Center to OC? I'd check there to reset your settings before using Trixx. The only thing I used CCC for was to set the power to +20
 

mikey_rules

Limp Gawd
Joined
Mar 22, 2003
Messages
173
Hardware specs in my signature, other specs you asked for include:

-Win 7 x64
-AMD Drivers v13.9 dled from amd.com

I'll try doing as you suggested. I did at one point have RivaTuner installed, but uninstalled it because it wouldn't OC (the OC tab didn't exist and I didn't feel like rolling back to old school drivers to get it). I'll keep you posted.

@kirbyri: I haven't tried using CCC to OC on this build because in a previous build I noticed it wouldn't push OC speeds I wanted ;)
 
Top