text colors and web elements in FF suddenly not displaying correctly?

Discussion in 'General Software' started by dr.stevil, Apr 19, 2015.

  1. dr.stevil

    dr.stevil [H]ardForum Junkie

    Messages:
    12,500
    Joined:
    Sep 26, 2008
    So this started happening a few weeks ago. At first I thought it was an issue with an addon that might have done out of date or something but this is happening across 3 different systems... one of which is isolated from the other two (my workstation at work, desktop at home and my laptop... which I'm the only one with access to the later two), so not sure what the problem could be.

    So, for an example, if I go to YouTube, the font color of all the comments are white. If I highlight the area, I can see the text... but otherwise it's invisible. Likewise for certain elements on sites like Engadget. Some things are visible... others are either white or a very bright color that makes it next to impossible to read on a light colored background. Craigslist is almost impossible to read. I assumed that, at first, it was due to script blocking or something... but I've uninstalled ALL of my addons and it hasn't corrected it. The only way that I can seem to 'fix' it is to run a "stylish" theme for an affected website... but even that has it's limits.

    Is this happening for anyone else? Both chrome and IE render the page fine... this seems like it's only an issue with Firefox
     
  2. Brian_B

    Brian_B [H]ard|Gawd

    Messages:
    1,621
    Joined:
    Mar 23, 2012