system locking up... any ideas?

Prose

Weaksauce
Joined
Oct 18, 2004
Messages
110
Hey guys I've just finished throwing together a new build w/ parts from an old comuter and some new parts...

basically im wondering why whenever I start to run a game, the system is locking up... hard crash...

im pretty sure its not heating, everything is running under/around 40c

is this a power issue? ram?

the parts:

Opteron 170
PC Power and Cooling 510sli
2gb G.Skill DDR400
eVGA 7800gt 256
DFI LanParty SLI-DR-extreme

could this have anything to do with the dual core... im only running SP1.

anyways, help is always appreciated
 

serbiaNem

2[H]4U
Joined
Mar 6, 2005
Messages
2,157
Let me guess, you're using the 81.xx nvidia drivers? Revert to the last 7x.xx series driver and your problems will be gone. I had that same problem, the multithreading introduced in the 81.xx drivers causes it.
 

Prose

Weaksauce
Joined
Oct 18, 2004
Messages
110
ok im gonna go ahead and retro to the 7x drivers, see if it does the trick.

everything else is up to date, yes. pretty much spent the better part of an hour making sure everything was current, so we'll see how this goes. ill keep you guys posted.

again, thanks so much for the speedy help!
 

Nobody

Limp Gawd
Joined
Jan 13, 2005
Messages
145
Good Luck let us know. Especially since I just installed the latest Nvidia display drivers myself.
 

roaf85

2[H]4U
Joined
Jan 8, 2005
Messages
2,766
I was having problems in WoW when running my music player etc and WoW at the same time. I have no problems in any other games. I was thinking it could be the video card drivers. If i revert back to the last 70.xx series would I still have support for my 7800GT? Thanks
 

Prose

Weaksauce
Joined
Oct 18, 2004
Messages
110
ok i rolled back to the 7x drivers, and everything is workin' like a charm.

been running it hard for over an hour now, and not a hitch.

thanks again for all the help guys! lets hope they work out the multi-threading issues soon!
 

serbiaNem

2[H]4U
Joined
Mar 6, 2005
Messages
2,157
roaf85 said:
I was having problems in WoW when running my music player etc and WoW at the same time. I have no problems in any other games. I was thinking it could be the video card drivers. If i revert back to the last 70.xx series would I still have support for my 7800GT? Thanks

You surely would.

Prose said:
ok i rolled back to the 7x drivers, and everything is workin' like a charm.

been running it hard for over an hour now, and not a hitch.

thanks again for all the help guys! lets hope they work out the multi-threading issues soon!

Glad to hear it, I'm surprised more people don't know about this problem.
 

roaf85

2[H]4U
Joined
Jan 8, 2005
Messages
2,766
serbiaNem said:
You surely would.



Glad to hear it, I'm surprised more people don't know about this problem.

Holy hell that gives me a ray of hope. Which drivers should I download? Would these be ok?

http://www.nvidia.com/object/winxp_2k_78.01.html

Those are the last 70 series drivers. Thanks.

EDIT: Question for the orginal poster. Can you post your error messages via the event viewer. Also can you describe the BSOD errors? If they were the same or any different?
 

serbiaNem

2[H]4U
Joined
Mar 6, 2005
Messages
2,157
Top