System Idle Process

Craftish

Gawd
Joined
Jul 24, 2002
Messages
675
I recently built a new box (2.8C, 1024 Corsair ELL, Radeon 9800Pro, XP Home) and I noticed on the task manager in Windows I have a "System Idle Process" that appears to be using like 90% of my CPU at all times, with only 20K memory usage. I can't do "End Process" on it ("not valid for this process") and I checked services.msc and ran AdAware and SpyBot without finding anything notable. Also in the "Performance" tab in Windows Task Manager, my cpu usage idle is single digits and things don't run slow at all. Should I be worried about this tiny little System Idle Process that windows is reporting with like 95 in the "CPU" column (I'm not sure if that's percent?) Thanks for any input anyone might have.
 

Bio Hazord

Limp Gawd
Joined
Feb 16, 2003
Messages
221
Craftish said:
I recently built a new box (2.8C, 1024 Corsair ELL, Radeon 9800Pro, XP Home) and I noticed on the task manager in Windows I have a "System Idle Process" that appears to be using like 90% of my CPU at all times, with only 20K memory usage. I can't do "End Process" on it ("not valid for this process") and I checked services.msc and ran AdAware and SpyBot without finding anything notable. Also in the "Performance" tab in Windows Task Manager, my cpu usage idle is single digits and things don't run slow at all. Should I be worried about this tiny little System Idle Process that windows is reporting with like 95 in the "CPU" column (I'm not sure if that's percent?) Thanks for any input anyone might have.
ROFL read the name of it "SYSTEM IDLE PROCESS" it shows when your cpu is not doing anything. It is not spyware or adware. Start up other programs and it will go down.
 

SJConsultant

2[H]4U
Joined
Jan 14, 2004
Messages
3,600
Craftish said:
I recently built a new box (2.8C, 1024 Corsair ELL, Radeon 9800Pro, XP Home) and I noticed on the task manager in Windows I have a "System Idle Process" that appears to be using like 90% of my CPU at all times, with only 20K memory usage. I can't do "End Process" on it ("not valid for this process") and I checked services.msc and ran AdAware and SpyBot without finding anything notable. Also in the "Performance" tab in Windows Task Manager, my cpu usage idle is single digits and things don't run slow at all. Should I be worried about this tiny little System Idle Process that windows is reporting with like 95 in the "CPU" column (I'm not sure if that's percent?) Thanks for any input anyone might have.
It's not using any CPU time, its indicating the percentage of time your CPU is *IDLE*. Its perfectly normal.
 

Craftish

Gawd
Joined
Jul 24, 2002
Messages
675
Haha, thanks. I just don't recall seeing it on my other box and since it said "process" I figured it was doing something. Thanks for the info!
 

Ranma_Sao

2[H]4U
Joined
Mar 15, 2002
Messages
2,578
I believe Raymond Chen said it best:
Well where did you expect your Idle CPU cycles to go? ;)

It's where XP is executing the HALT instruction to save your CPU from frying. ;)
 
Top