strange loss of performance for my 8800gt :-/

mythek

Weaksauce
Joined
Sep 28, 2007
Messages
94
Before all these soft volt modding and new drivers, my 8800GT which was running at 720/1800/975 on forceware 169.09, got a solid 3DMark06 score of about 13440

after editting my bios to change the volt to 1.1 and install these new drivers (169.13, then 169.21) my 3DMark06 drops about 100 points to 13350...I've ran 3dmark06 several times, and the highest was 13359. I've tried to reflash the bios to original, and reinstall 169.09, but that didnt help either. My cpu settings have always been the same. you guys thing this problem was caused by software? or u think my card is just losing its power over time?

i have only have this card for a little over a month :eek:
 

aFive

2[H]4U
Joined
Nov 4, 2007
Messages
3,640
The fuck did you mod it for? It was good right out of the box, specially since it was ocied,
i think your modding has caused this, difference is not huge however, deal with it.
 

JSpecGC8

Limp Gawd
Joined
Oct 4, 2007
Messages
416
If you lost something like 1000 or more on your score I would be worried. I do wonder why you modded it though. I mean we all like to tinker but it was already smoking right out of the box!!
 

mythek

Weaksauce
Joined
Sep 28, 2007
Messages
94
soft modding it helps the overclock..

but it's weird now after i changed it back to default, i stilll have 100 in loss of 3dmark06 score
 

mythek

Weaksauce
Joined
Sep 28, 2007
Messages
94
soft modding it helps the overclock..

but it's weird now after i changed it back to default, i stilll have 100 in loss of 3dmark06 score

oh and when u say it smokes right outside of the box, are u trying to say it's running really hot?/
 

RangerSVT

[H]ard|Gawd
Joined
Jun 7, 2007
Messages
1,989
:)
oh and when u say it smokes right outside of the box, are u trying to say it's running really hot?/

Some people shouldn't have the hardware they have, you are a prime example :D

His term was inregards to the performance, not to much heat.
 
Top