Strange Issue

-(Xyphox)-

Supreme [H]ardness
Joined
Sep 9, 2004
Messages
6,518
I am not sure where to post this, but this thread seems close enough..
The problem i am having is a very strange one, which has stumped me all week.
Our network is quite simple at our satellite office. Windows server 2008 r2 for A/D. Another server for Exchange, and a 3rd for our main app we use.
Most of the machines are running XP pro sp3. We use Symantec A/V Client on all machines.
Here is my problem.
All windows xp machines have no problems pinging or surfing the internet to any site.
We have a pix firewall, but no websites are blocked.
We just upgraded 2 machines to new Windows 7 Machines.
These 2 new Windows 7 Machines can not ping website's or goto certain websites. Google is fine, but facebook is one that cant be accessed.
Every PC has a Static IP, All are on the Domain, user's can log in just fine
I tried to change pc names, change IP's, that did nothing.
Removed Symantec: Again Nothing.
Tried all 3 browsers, still nothing...
I have no idea what would cause this and all that was change was going from XP to 7.
Any thoughts or idea's to try??
 

XOR != OR

[H]F Junkie
Joined
Jun 17, 2003
Messages
11,549
Start with the basics; do the problem machines even resolve the websites that fail? If so, does the IP address match one resolved on an XP machine?
 

-(Xyphox)-

Supreme [H]ardness
Joined
Sep 9, 2004
Messages
6,518
The windows 7 Machines will not resole the DNS.... I cant goto their IP also
 

XOR != OR

[H]F Junkie
Joined
Jun 17, 2003
Messages
11,549
At the command line, use nslookup. What happens? Try nslookup with both an internal and external dns server.

What result does it give you?
 

-(Xyphox)-

Supreme [H]ardness
Joined
Sep 9, 2004
Messages
6,518
At the command line, use nslookup. What happens? Try nslookup with both an internal and external dns server.

What result does it give you?
Gave me Name and IP of our DNS, and gave me the IP's for Google
I also tried surfing to facebook's IP address, no such luck.

I took 2 machines. did fresh reloads, added them to domain, XP Can reach facebook, 7 Can not..
 

-(Xyphox)-

Supreme [H]ardness
Joined
Sep 9, 2004
Messages
6,518
I also tried a different DNS Server
from our internal to Google's DNS
Same problem..
 

-(Xyphox)-

Supreme [H]ardness
Joined
Sep 9, 2004
Messages
6,518
Disable Autotuning:

netsh interface tcp set global autotuninglevel=disable

Disable Scaling Heuristics (used with AutoTune):

netsh int tcp set heuristics disabled

Enable Compound TCP:

netsh int tcp set global congestionprovider=ctcp
 
Top