Space Bar putting the PC to sleep.

tracer11LB

Weaksauce
Joined
Feb 11, 2016
Messages
115
Just want to ask anyone if there is something that I can do to remap the Space bar?

Basically, the issue is that I bought the Wolf king Game pad on ebay used. I plugged it in my PC and everything is working fine except that the Space Bar when press put the PC to sleep. I think that the space bar got remapped to the sleep/off button. Other keyboards that is plugged to the PC works fine. but this one is having this issue.

Guys have any idea on how to reset this thing or remap the space bar?

Here is the link to the key pad:

https://www.newegg.com/Product/Product.aspx?Item=N82E16823146002
 

JMCB

Gawd
Joined
May 26, 2010
Messages
598
1) Navigate to the 'Power Options' (Start Search powercfg.cpl)
2) Select your power plan.
3) Click: Change plan settings.
4) Crucial Link: Change advanced powers settings
5) Research the all the extensive settings listed, in particular: 'Sleep'
6) Expand: Sleep after. If it's a laptop check both the 'Plugged in' and the 'On Battery' settings.
7) Choose: 'Never' to prevent your computer going into sleep mode.
8) Remember to click 'OK'. (Or apply if you want to configure more options.)
 
Top