so i got a hub....how can i use it?

lukeh182

Gawd
Joined
Jan 17, 2003
Messages
616
i just got a cheapo hub today that i ordered off of ebay. it's a 24 port bay networks baystack 150 10base-t hub. i have a cable connection and a router, 2 computers, and 1 that i intend to use as a server maybe. how can i connect them all up to make it work right? i tried plugging stuff in but i couldn't get my internet connection to work with the hub. is it even possible? if you could help me out or point me to a website that would be great. don't flame me b/c i already checked the FAQ and i tried to find some info through google.
 

Boscoh

[H]ard|Gawd
Joined
Nov 25, 2003
Messages
1,159
Setup your router to work with your internet connection
setup DHCP on the router
Plug the hub into the Ethernet or integrated switch on the router (you might have to use a crossover cable from the hub to the router if your hub is not Auto-MDIX or does not have a push-button to switch pins in the port)
Plug your clients into the hub
viola
 

lukeh182

Gawd
Joined
Jan 17, 2003
Messages
616
will i have to setup my own IP addresses? the hub has a switch that will go from MDI to MDI-X is that what you're talking about?
 

mobiux

2[H]4U
Joined
Jul 24, 2000
Messages
2,626
if it's a home networking router, it should have a dhcp server built in to it. That will take care of the ip address problems.
 

lukeh182

Gawd
Joined
Jan 17, 2003
Messages
616
thanks i got it working now. the original problem was i didn't have the router going into the right port. in order for it to work with that MDI it has to be plugged into port 1 and i think i had it elsewhere. thanks a bunch
 
Top