Sick of Intel X540 10G cards with fans!!!

Discussion in 'General Hardware' started by catogtp, Jan 10, 2019.

  1. catogtp

    catogtp [H]ard|Gawd

    Messages:
    1,109
    Joined:
    May 28, 2007
    I have these cards all over the place in my datacenter, Synology, servers etc. These cards eat fans, period. I was lucky to find a distributor who sells the heatsink/fan combo(the heatsink is the fan shroud/housing so you can't just swap to a better fan without some engineering). I had a Synology drop off the network this morning at 4AM, rebooted it and it was fine for about 4 hours, then it dropped again. I knew it was the fan, so I just replaced the card with an entirely new one and brought back the bad one with me. The bearings are shot in this puppy. Rattles so hard you can feel it in the chassis.

    Enough of my rant, any of you guys experience the same thing and found a better solution? I know the cards used to just have a big heatsink on them but they must have had thermal issues and replaced it with this cheap ass fan and heatsink combo.

    2019-01-10 15.28.00.jpg
     
  2. rtangwai

    rtangwai [H]ard|Gawd

    Messages:
    1,368
    Joined:
    Jul 26, 2007
    Maybe switch to the X550? They are passively cooled.
     
    catogtp likes this.
  3. Spartacus09

    Spartacus09 Gawd

    Messages:
    1,008
    Joined:
    Apr 21, 2018
    Or get a 3rd party warranty company, check out parkplace technologies, depending on the age of the host it can range as low as 20-30$/mo for next day parts (Dell R710/R720s).