Server Essentials 2012 Remote Access HELP

Discussion in 'Networking & Security' started by Modred189, Nov 22, 2014.

  1. Modred189

    Modred189 I'm Smarter Than You

    Messages:
    14,452
    Joined:
    May 24, 2006
    I've reached the end of my limited networking knowledge. Here's the deal:

    - I have my home server running Windows Server Essentials 2012. Its primary function is backups of my various computers.
    - My ISP is ATT Uverse, which provides a modem/router/gateway. It sucks teh ballz, so I set into bridge mode and set up a Netgear Nighthawk behind it. ALL devices are connected to the Nighthawk.
    - I want to set up the server for remote access so that family can grab pictures and files remotely, and so I can do the same.
    - I followed the instructions and the auto setup (I had to forward ports 80 and 443 manually, but that's done), and from the server's perspective, it says it is set up:
    [​IMG]


    And now the problem:
    When I try to access the sever from INSIDE the network, it loads the login page no problem. BUT, when I do so from the outside, the server sends no data, nothing loads.
    Am I missing a setting on the bridged gateway?
     
  2. theonlybabyface

    theonlybabyface [H]Lite

    Messages:
    104
    Joined:
    Dec 12, 2007
    Windows firewall enabled on the server? Check your IIS settings.
     
  3. Modred189

    Modred189 I'm Smarter Than You

    Messages:
    14,452
    Joined:
    May 24, 2006
    As is usually the case, as soon as I posted, I figured it out.
    When I set the ATT gateaway to forward all ports to the Nighthawk, I apparently missed a separate port rule covering port 443. This is one of the two ports required for remote login access.

    Problem solved!
    I guess that's what happens when you are dealing with 3 firewalls (gateway/router, nighthawk, server)