Server 2008 file share issue

Discussion in 'Operating Systems' started by Manaknight, Oct 28, 2008.

  1. Manaknight

    Manaknight [H]ardness Supreme

    Messages:
    5,461
    Joined:
    Jun 6, 2005
    not sure if this or networking is the better forum for this but...

    So I have the server 2008 standard from dreamspark, this replaced the 2003 setup i had here. The system runs great, however i am having an issue when setting up file shares. I am able to set permissions of everyone or administrator to the initial share list without issue. However if i try to select a user from the list it tells me "unable to locate user". I'm not sure why as the users are all created and set up on the local machine. This happens with every individual user that i have.

    Interestingly enough if i share it with just administrator, then go in to properties and add users from there it works. But what did i set up wrong that it's not seeing the users initially?
     
  2. Manaknight

    Manaknight [H]ardness Supreme

    Messages:
    5,461
    Joined:
    Jun 6, 2005
    UPDATE:

    so now i am able to add my users to the list (had to log in once and disable password complexity requirements). However now any of the folders i have assigned with those permissions will not allow access, i can still only get access by setting the folders to "everyone" I'm sure i'm just missing a step somewhere. Anyone have any ideas as to which step i missed?
     
  3. scobar

    scobar .

    Messages:
    34,046
    Joined:
    Jan 2, 2001
    Where did you disable the password complexity requirements? I am running a trail of 2008 here. All I want is to setup a user with the same user name for password for internal purposes.
     
  4. Manaknight

    Manaknight [H]ardness Supreme

    Messages:
    5,461
    Joined:
    Jun 6, 2005
    group policy edits, run -> gpedit.msc

    local computer in the security settings

    UPDATE 3: it's now working relatively normally, still working on the settings as this is my first non domained server, which i wanted it to be.