Screen Tearing in Firefox

Discussion in 'General Software' started by EzeroMobile50K, Jun 29, 2012.

  1. EzeroMobile50K

    EzeroMobile50K Limp Gawd

    Messages:
    262
    Joined:
    Apr 2, 2012
    Firefox current version, updated gpu drivers (gtx 670 ftw)

    Noticing a lot of screentearing while scrolling in firefox. I do not notice it in internet explorer. Default settings are active (use hardware accelleration.)

    In the nvidia control panel I've tried vync (use 3d applications settings), vsync on, and adaptive vsync. I do not think I noticed any differences between them.

    Any ideas?
     
  2. EzeroMobile50K

    EzeroMobile50K Limp Gawd

    Messages:
    262
    Joined:
    Apr 2, 2012
    Actually, I was running on windows classic visual settings to reduce resources. And I just switched to the default aero windows 7 theme, and I think the screentearing might be gone. Switched back to classic, and it was prominent again. :O
     
  3. Sparky

    Sparky 2[H]4U

    Messages:
    3,199
    Joined:
    Mar 9, 2000
    I have all kinds of issues in the latest FF especially with Flash crashing, slow browsing, and lockups.
     
  4. EzeroMobile50K

    EzeroMobile50K Limp Gawd

    Messages:
    262
    Joined:
    Apr 2, 2012
    Sounds gross. :| firefox used to be so sexy... Leh cry.
     
  5. bigdogchris

    bigdogchris [H]ard as it Gets

    Messages:
    17,750
    Joined:
    Feb 19, 2008
    Enabling Smooth Scrolling may help. It prevents the page content from 'jumping' line to line, rather it "smoothy scrolls".
     
  6. EzeroMobile50K

    EzeroMobile50K Limp Gawd

    Messages:
    262
    Joined:
    Apr 2, 2012
    Smooth scrolling was on by default, in the tools>options.