SBS 2011 - Add Hardware Wizard Stops At Searching For Devices

Discussion in 'Operating Systems' started by rosco, Mar 6, 2014.

  1. rosco

    rosco Gawd

    Messages:
    722
    Joined:
    Jun 22, 2000
    I have an external fax modem I am trying to add to to our SBS 2011 server. I click on Add a Device and the next step is that is searches for devices. It does not detect anything (not surprising) but also never stops searching. So, I am unable to add it manually.

    I have already restarted the server and that did not help.

    Any ideas?
     
  2. dekard

    dekard 2[H]4U

    Messages:
    2,196
    Joined:
    Nov 1, 2004
    Download the driver from the manufacturers website for the modem. Don't let it search automatically, instead tell it you have a driver disk and show it where you saved the driver.
     
  3. Demon10000

    Demon10000 [H]ardness Supreme

    Messages:
    4,502
    Joined:
    Aug 20, 2006
    Does the device appear in device manager?

    If so, just right click on it and select update driver and then point it to the folder where the drivers are. It will install the driver and you should be fine.
     
  4. rosco

    rosco Gawd

    Messages:
    722
    Joined:
    Jun 22, 2000
    I don't know if it was the restart or not but I checked device manager and now it was there. So, I was able to configure the SBS fax service etc.

    So, thanks guys.

    I still think it's a little weird that it would sit there and just keep searching for hardware and never time out saying it didn't find anything.
     
  5. dekard

    dekard 2[H]4U

    Messages:
    2,196
    Joined:
    Nov 1, 2004
    It's Windows.... Plan for things that don't make sense or work reliably.