Ryzen 5000 series inconsistent L3 in Win 11

trick0502

Supreme [H]ardness
Joined
Apr 17, 2006
Messages
5,515
anyone else notice this? i just installed win 10 to do some testing and i am seeing some weird stuff.

win 10
cachemem.png


win 11
cachemem11.png
 

Shadowarez

Gawd
Joined
Jul 8, 2019
Messages
887
Yeah just took the plunge for the direct storage API eventually instead of the scraps they giving 10 I got the latest chipset drivers and the latest updates for win 11 uhg feels like they slapped lipstick on a pig.
 

mvmiller12

[H]ard|Gawd
Joined
Aug 7, 2011
Messages
1,294
Yeah just took the plunge for the direct storage API eventually instead of the scraps they giving 10 I got the latest chipset drivers and the latest updates for win 11 uhg feels like they slapped lipstick on a pig.

Apologies if you've already done this, but there was a firmware component to the fix in the AGESA as I recall... so make sure you're on the latest BIOS update for your mainboard as well.
 

trick0502

Supreme [H]ardness
Joined
Apr 17, 2006
Messages
5,515
Apologies if you've already done this, but there was a firmware component to the fix in the AGESA as I recall... so make sure you're on the latest BIOS update for your mainboard as well.
Amd said they released a chipset driver that fix this. It did make it better, but it isn’t fixed. This was brought up in todays hardware unboxed video. About the 1 minute mark.

 

d3athf1sh

Gawd
Joined
Dec 16, 2015
Messages
991
Yeah just took the plunge for the direct storage API eventually instead of the scraps they giving 10 I got the latest chipset drivers and the latest updates for win 11 uhg feels like they slapped lipstick on a pig.
directStorage is on win10 also. whenever they get around to actually using it.
 

freeagentt

Limp Gawd
Joined
Dec 5, 2018
Messages
300
The most current version of Aida is 6.70, it seems pretty consistent. My L3 is up in the 1000GB/s range in 11, versus about half or less with earlier versions.
 
Top