ROG CROSSHAIR VIII HERO(WI-FI) BIOS 2103

erek

Supreme [H]ardness
Joined
Dec 19, 2005
Messages
6,694
Version 2103
2020/06/29 19.12 MBytes
ROG CROSSHAIR VIII HERO(WI-FI) BIOS 2103
"01. Improve system performance.
02. Update AMD AM4 AGESA V2 PI 1.0.0.2

Version 2010
2020/06/29 19.07 MBytes
ROG CROSSHAIR VIII HERO (WI-FI) BIOS 2010
"- Support Next Generation AMD Ryzen PRO Processors
- Update AM4 combo V2 PI 1.0.0.1 patch B
- Improve DRAM stability
- Improve system performance

https://www.asus.com/Motherboards/ROG-Crosshair-VIII-Hero-WI-FI/HelpDesk_Download/
 
Joined
Feb 3, 2007
Messages
956
Updated mine a couple days ago from 1301.

Con: vcore still defaults to 1.4+ vcore with optimized defaults
CPU and Chipset temps idle, bench, gaming and stress testing all went up +3c on avg.
M.2 4.0 & 3.0 Sequential Write speeds and IOPS are lower with synthetic benches and Reads are within the margin of error.

Pro: I got an extra 50 MHz stable All Core OC @ 1.35 vcore

I only game on this system and use another desktop for daily use but if I notice any other issues I will update this post.
 

erek

Supreme [H]ardness
Joined
Dec 19, 2005
Messages
6,694
somehow through this BIOS upgrade process, a USB port got burned out for me
my USB Audio Interface was using that port, and upon reboot after upgrading i got a BSOD stating POWER_STATE
the device itself still functions in another port, and the machine has been stable all night, but that port is definitely dead now
 

CraptacularOne

Weaksauce
Joined
Nov 2, 2019
Messages
121
Updated to this when it was released. No issue or really anything to report. As for voltages I just set it to offset with a -0.1000 value with a multiplier of 42 and my 3700X has been just as stable as it was in my previous B450 board. 1.36v is the most it pulls and temps are about 80C full load on a cheap Hyper 212.
 
  • Like
Reactions: erek
like this

erek

Supreme [H]ardness
Joined
Dec 19, 2005
Messages
6,694
somehow through this BIOS upgrade process, a USB port got burned out for me
my USB Audio Interface was using that port, and upon reboot after upgrading i got a BSOD stating POWER_STATE
the device itself still functions in another port, and the machine has been stable all night, but that port is definitely dead now
Update:

Everything is back to normal, possible mistakes on my part too...

Had disabled the ASM1074 USB 3.x Controller in the BIOS after the update... re-enabled and all good now.

also Cinebench R15 performance is on par:

1594584171290.png
 
  • Like
Reactions: Azrak
like this

sweetflip

n00b
Joined
Jul 16, 2020
Messages
1
ever since my bios update i get random restarts in game or when i tried cinebench. running a 3900x g-skill 3600mhz ram. 2080 xc. had to drop down my ram speeds to 3200 to stay stable. cpu at 4.10ghz. not a good update for me.
 

DooKey

[H]F Junkie
Joined
Apr 25, 2001
Messages
9,558
ever since my bios update i get random restarts in game or when i tried cinebench. running a 3900x g-skill 3600mhz ram. 2080 xc. had to drop down my ram speeds to 3200 to stay stable. cpu at 4.10ghz. not a good update for me.

Lots of folks having this issue with the new AGESA. I had the same problems. I'd roll back if I were you.
 
Top