Random Blue screen followed by driver update page on reboot?

elite.mafia

[H]F Junkie
Joined
Aug 23, 2004
Messages
15,647
Anyone ever experience this? I haven't touched my drivers in a while. blue screen said atixxxxxx.sys failed or something similar, then right when i get to my desktop a pop up says new drivers are available!

Surely I can't be the only one to have this happen to them. :confused::confused:

Card is a r9 280 on catalyst 14.4
 

Shadowmeph

Limp Gawd
Joined
Dec 3, 2011
Messages
156
Not sure what you mrean by random blue screens are you idle or doing anything .

more info would help

if it is for your video card you could try and uninstall the Drivers reboot system and see what happens.
 

elite.mafia

[H]F Junkie
Joined
Aug 23, 2004
Messages
15,647
I mean I've not installed any drivers in months and out of nowhere I get a blue screen, and after rebooting and getting into windows it popped up with a screen saying my drivers are out of date which I've never seen before. Also it's only one time that it blue screened, never happened since I set up this box...

on windows 7x64
intel i5 2500k
16gb ddr3


All I was doing was watching a youtube video.
 

Araxie

Supreme [H]ardness
Joined
Feb 11, 2013
Messages
6,453
if you BSOD'd watching a video in youtube disable hardware acceleration in your Browser it may be due 3dClocks switching with 2D clocks.. (normal in AMD cards).. anyway it may be also a good moment to delete your old drivers and install the latest 14.9..
 

elite.mafia

[H]F Junkie
Joined
Aug 23, 2004
Messages
15,647
Well I am going to see if it happens again as I haven't blue screened ever on this machine..., it's almost like it crashed when the driver update popup tried to open...
 

Shadowmeph

Limp Gawd
Joined
Dec 3, 2011
Messages
156
also maybe try ( I think that it is called )html5 plugin for your web browser for watching you tube videos .
 

Mins

n00b
Joined
Feb 1, 2014
Messages
11
So this happened to me too, I think it's probably just the update notifier crashing the driver in an unclean way, Anyways I updated to the new beta, everything seems fine.

Edit: Confirming this, the update notifier causes the bluescreen, happened on my dual r9 290x system too just now.
Same symptoms, random things and then bluescreen, reboot, and then the update message.

So far It happened on a r9 280x system
And a dual 290x system over here
 
Top