Problem instaling windows XP ( help)

Discussion in 'Operating Systems' started by maddad, Feb 10, 2006.

  1. maddad

    maddad [H]Lite

    Messages:
    97
    Joined:
    Jan 16, 2006
    Hi ,

    Just finished my first build ..all went well ;)

    Come to instal windows and i keep getting messages saying can't copy XXX file

    Ie spiro800.dll and kodak_dc.icm .

    It askes you if you want to retry and i did and the files copyed ...but some just will not copy .

    I gets to about 58 % and i get a error message telling me to restart machine .

    Any idea what is wrong ?

    Thanks in advance

    Maddad
     
  2. BillLeeLee

    BillLeeLee [H]ardForum Junkie

    Messages:
    13,486
    Joined:
    Jul 2, 2003
    It seems to be a semi-common problem with new builds, and could be caused by a bad disc, cable, or faulty hardware (typically memory in the case of my first build).

    First, download Memtest86+ and test each stick of memory in the system. If you get many errors, then you've probably found your error (unless other hardware is also bad in the system).
     
  3. hulksterjoe

    hulksterjoe older and wiser now

    Messages:
    2,900
    Joined:
    Jan 1, 2001
    Not coping files can be caused by a bunch of things BillLeeLee is right I'd check your memory, disk etc.. The install program is far less tolerant then windows would be of memory errors.. ..is the media OK>?
     
  4. maddad

    maddad [H]Lite

    Messages:
    97
    Joined:
    Jan 16, 2006
    Hi thanks for your advice it helped a lot .

    I had a good cheak round the build first made sure everything was tight ( it was ) , I cheacked the disc it was fine , i tryed again and still never worked :(

    As luck would have it my buddy arrived and he said " try taking one of the sticks of memory out ...I did ... and it worked first time :D

    I have not had a chance to test the memory yet but i have windows up and running now

    Thanks again

    Maddad ;)
     
  5. hulksterjoe

    hulksterjoe older and wiser now

    Messages:
    2,900
    Joined:
    Jan 1, 2001
    Glad it worked out for ya..