POST YOUR AMD XP-M O/Cs here!

SayNoToPistons

[H]ard|Gawd
Joined
Nov 13, 2003
Messages
1,122
badteddy said:
Processor Temperature : 49.5 °C
Mainboard Temperature : 43 °C
Power/Aux Temperature : 127.5 °C
Hard Disk Temperature #1 : 35 °C
Hard Disk Temperature WDC WD800JB-00FMA0 13.03G13 : 32 °C

this is with my side panel open and just browsing and chatting. if i close it and play games i notice it reaches up to 60 or so. btw thanks for the advice on my sig i forgot about it
whatsthe voltage your running on the cpu? seems about right since my craptastic goes over 70 full load (before when i pushed it to 1.75+ Vs). just dont let go past 65'c and your good. if it does look for a better colling solution or lower the clock and voltages.
 

meatfestival

[H]ard|Gawd
Joined
Apr 5, 2005
Messages
1,767
athlon3400 said:
Mine gets very unstable at anything above 50 degree's. So I would say thats your problem. Get some better cooling.

As for your PSU those are fine, as long as they're within 10% they're usually fine, I've had mine go way under and still havn't experienced a problem, but of course it isn't good for your components.
OK, well, I just installed a Thermalright SI-97 and an extra case fan... temps are now down to about 45c under load. CPU diode temp is usually only about 1 degree higher... and the stability problems are gone. But I still can't get it to go over 2.3GHz, even with vcore at max.

So it looks like the best I can do is prime95/superpi stable at 2.3GHz with 1.775 vcore. Got a blue screen at 1.750v.
 

joethemole

Gawd
Joined
Nov 9, 2004
Messages
759
meatfestival said:
OK, well, I just installed a Thermalright SI-97 and an extra case fan... temps are now down to about 45c under load. CPU diode temp is usually only about 1 degree higher... and the stability problems are gone. But I still can't get it to go over 2.3GHz, even with vcore at max.

So it looks like the best I can do is prime95/superpi stable at 2.3GHz with 1.775 vcore. Got a blue screen at 1.750v.
wow i guess i have a pretty good chip then. mine is prime stable at 2.22ghz at 1.600vcore at 50c idle, high 50s to low 60s full load after a few hours. this is a silent rig, so my oc is limited by temps.
 

mwarps

Supreme [H]ardness
Joined
Oct 6, 2002
Messages
7,015
meatfestival said:
OK, well, I just installed a Thermalright SI-97 and an extra case fan... temps are now down to about 45c under load. CPU diode temp is usually only about 1 degree higher... and the stability problems are gone. But I still can't get it to go over 2.3GHz, even with vcore at max.

So it looks like the best I can do is prime95/superpi stable at 2.3GHz with 1.775 vcore. Got a blue screen at 1.750v.

What type of Fan is on there? 45C load seems a bit high. I've been at 2.5/1.8V under an si97 with a 92mm H1A at about 38C load.
 

DaLurker

[H]ard|Gawd
Joined
Sep 23, 2000
Messages
1,681
mwarps said:
What type of Fan is on there? 45C load seems a bit high. I've been at 2.5/1.8V under an si97 with a 92mm H1A at about 38C load.

45 Load is actually very normal for an AXP-M especially with increased voltage. 38 degrees load is VERY VERY low for XP's. You're into A64 territory there, and that's really cool. Don't worry about your 45 load. When you start hitting over 50 though, that's when you need to start worrying.
 

mwarps

Supreme [H]ardness
Joined
Oct 6, 2002
Messages
7,015
DaLurker said:
45 Load is actually very normal for an AXP-M especially with increased voltage. 38 degrees load is VERY VERY low for XP's. You're into A64 territory there, and that's really cool. Don't worry about your 45 load. When you start hitting over 50 though, that's when you need to start worrying.
Must be a cherry chip I've got then. :D
 

meatfestival

[H]ard|Gawd
Joined
Apr 5, 2005
Messages
1,767
mwarps said:
What type of Fan is on there? 45C load seems a bit high. I've been at 2.5/1.8V under an si97 with a 92mm H1A at about 38C load.
I switched the cpu fan for a 92mm vantec tornado and changed the position of the extra case fan, and now it's usually just over 40 under load. Still won't overclock further. :(
 

DaLurker

[H]ard|Gawd
Joined
Sep 23, 2000
Messages
1,681
meatfestival said:
I switched the cpu fan for a 92mm vantec tornado and changed the position of the extra case fan, and now it's usually just over 40 under load. Still won't overclock further. :(
If you want to overclock further, you'd have to up the Voltage more, but more voltage = more heat means you need better cooling.

My XP-M wouldn't do over 2.3 ghz (1.7v) Until I went water cooling. Now it does 2.5ghz @ 1.8v. I just did a volt mod, but waiting on my new pump to come in, so I'm hoping to hit 2.8ghz @ 2.0v :D
 

ryuji

2[H]4U
Joined
Jun 11, 2004
Messages
3,115
my old 2600 mobile did 2.6 ghz at 1.7v 2.8 at 1.9 probably but my poor slk-800 couldnt handle it :p
 

meatfestival

[H]ard|Gawd
Joined
Apr 5, 2005
Messages
1,767
DaLurker said:
If you want to overclock further, you'd have to up the Voltage more, but more voltage = more heat means you need better cooling.

My XP-M wouldn't do over 2.3 ghz (1.7v) Until I went water cooling. Now it does 2.5ghz @ 1.8v. I just did a volt mod, but waiting on my new pump to come in, so I'm hoping to hit 2.8ghz @ 2.0v :D
Max voltage for my board is 1.825v... but if I try that at 2.4ghz, it blue screens or restarts before I even get to windows. Idling at about 36C (in bios), so I don't really think it's a heat problem. I can boot into windows at about 2.35ghz, but get lots of problems. Think it's because I have to take the FSB above 200 to get that clock speed.
 

DaLurker

[H]ard|Gawd
Joined
Sep 23, 2000
Messages
1,681
meatfestival said:
Max voltage for my board is 1.825v... but if I try that at 2.4ghz, it blue screens or restarts before I even get to windows. Idling at about 36C (in bios), so I don't really think it's a heat problem. I can boot into windows at about 2.35ghz, but get lots of problems. Think it's because I have to take the FSB above 200 to get that clock speed.
Just sounds like your chip can't handle the step then.
 
Joined
Nov 29, 2003
Messages
3,212
Athlon XP Mobile 2500+ @2507MHz 1.875v (200x12.5)

Thermaltake Volcano 12 Extreme Edition @ 5500RPM's

Idle: 34C
Load: 48C

When I boot at 200x13 (2600MHz) I get to the Windows XP login screen and it crashes. Maybe more voltage, or my heatsink can't dissapate all the heat this thing puts out. I just installed the chip like 10 minutes ago so I guess I can expect to gain a few more MHz once my thermal paste sets up. Watercooling should be here soon as well so well see how high I can get then, hoping for at least 2.8-2.9GHz on water but that's prolly wishful thinking.

Edit: Added temps.
 

350S10NJ

Weaksauce
Joined
Mar 1, 2005
Messages
86
Asus A7V rev.1.02 with XP2100+ throughbred "B" at 1.7v running 2100 mhz. KingWin-7025 copper hsf 39c.


 
Top