Post your 3dMark 2005 scores here. (Link to list in 1st post)

Homer said:
10,594. Little dissapointing for the specs of my system I think. Everythings stock though. running 77.72

Sadly it's the CPU that give you the low score, yes I know it's dual core but in 3Dmark-05 it will only use one core. :(
 
Woo Hoo. I was the last score added to this list. Got my name in red. Ok, I got to be excited about something since I'm number 671.
 
Alright, after playing here is my final score, I'm not messing around any more :p

Final stats:

X2 4400 at 2.5 (250FSB 10X Multiplier, stock heatsink and fan)
DFI LANPARTY NF4 SLI-DR
2x 1024 Corsair XMS
BFG 7800GTX OC at 499core and 1.397Ghz Mem (77.50 drivers, stock heatsink and fan)

Final 3D Marks 05 score 8736:

http://service.futuremark.com/compare?3dm05=1006915

 
Wolfkin said:
Sadly it's the CPU that give you the low score, yes I know it's dual core but in 3Dmark-05 it will only use one core. :(


fuck this ill get some watercooling on this bitch and we'll be up in no time...
 
Alright, I'm not trying to be a post whore, but I thought I was running the 77.72 drivers in my last test - I wasn't I was still running the 77.50. So I upgraded to the 77.72 and ran the test again and thought the results were worth posting.

Truly Final stats:

X2 4400 at 2.5 (250FSB 10X Multiplier, stock heatsink and fan)
DFI LANPARTY NF4 SLI-DR
2x 1024 Corsair XMS
BFG 7800GTX OC at 499core and 1.397Ghz Mem (77.72 drivers, stock heatsink and fan)

Final 3D Marks 05 score 8873:

http://service.futuremark.com/compare?3dm05=1007585

 
Spacy9 said:
Alright, I'm not trying to be a post whore, but I thought I was running the 77.72 drivers in my last test - I wasn't I was still running the 77.50. So I upgraded to the 77.72 and ran the test again and thought the results were worth posting.

Truly Final stats:

X2 4400 at 2.5 (250FSB 10X Multiplier, stock heatsink and fan)
DFI LANPARTY NF4 SLI-DR
2x 1024 Corsair XMS
BFG 7800GTX OC at 499core and 1.397Ghz Mem (77.72 drivers, stock heatsink and fan)



Holy shit dude. Sorry to say, but you wont have that 3dmark score much longer if you keep your 4400+ at 1.45 volts. it stocks at 1.25. I was able to hit 2.5ghz on mine with only 1.3 volts. What the hell are you doin with all that voltage? are your temps like 65*C idle?
 
Finally got a score im VERY happy with.

5598 with a 410/1104 OC on my Leadtek GT.
 
Homer said:
Holy shit dude. Sorry to say, but you wont have that 3dmark score much longer if you keep your 4400+ at 1.45 volts. it stocks at 1.25. I was able to hit 2.5ghz on mine with only 1.3 volts. What the hell are you doin with all that voltage? are your temps like 65*C idle?

I looked on AMD's site and it says that the normal voltage for the CPU is 1.35 to1.40:

AMD Athlon 64 X2 Dual-Core Details
Processor: AMD Athlon 64 X2 Dual-Core
Model: 4400+
Ordering P/N (Tray): ADA4400DAA6CD
Ordering P/N (PIB): ADA4400CDBOX
Stepping: E6
Frequency: 2200Mhz
HT Speed: 2000
Voltage: 1.35V-1.40
Max Temp: 65°C
Thermal Power:110W
L1 Cache: 128KB
L2 Cache: 1MB + 1MB
CMOS Technology:90nm SOI
Socket: Socket 939

And I haven't actually raised the voltage in the BIOS, that is where the DFI board put it to start with. My temps aren't bad at all though. I run 42-43 doing basic stuff and 55 max running games (BF2, GTA:SA, FarCry, etc...). I included a shot of my temps while I'm typing this below for you.



And here is the temps running 2 instances of PRIME 95 for about 20 minutes - this is the hottest it gets:



Maybe the DFI is reporting the voltage wrong?
 
What dfi board do you have? My Nvidia monitor thing like you have in the pic also says 1.45 volts, but I know its not, running smartguardian and cpuz they both say 1.25. Thats odd that it would default to that on my board but its rated for 1.4. Hell maybe ill give it a try.

Only thing is sometimes playing a game and stuff I'll get a random restart. dunno why.
 
5978

athlon 64 2500+
Asus a8n
1gig corsair xms
ati x850 xt

everything running at default speeds.
 
6407
x850xt @ 560/590
3200+ Clawhammer 2.0ghz
1gb 2x512 kingston value
Epox 8kda3j
I don't know if people still tweek for this benchies but this is not tweaked (aside from windows classic I hate xp's look)

6407.bmp
 
3dMark05-6280

all results were with stock settings in hardware and 3dmark's software. specs in sig
 
Homer said:
What dfi board do you have? My Nvidia monitor thing like you have in the pic also says 1.45 volts, but I know its not, running smartguardian and cpuz they both say 1.25. Thats odd that it would default to that on my board but its rated for 1.4. Hell maybe ill give it a try.

Only thing is sometimes playing a game and stuff I'll get a random restart. dunno why.


It may not be the board, but windows reading the voltage wrong from the AMD driver. I know when I installed the driver for my 4000+ there was a readme with known issues and one was the voltage being reported wrong in windows.
 
yippee!!!! i got a BFG 6600GT OC today and new score is

3284 - 525/1050 (no oc by me...yet)

previous 3d Mark 05 scores with ati x300

1059 - 324/196
1185 - 355/230
1306 - 470/221

off to try some bf2
 
wow.. you should be happy with the performance increase from that card over your other card.... ;)
 
Warrior said:
wow.. you should be happy with the performance increase from that card over your other card.... ;)

omg i love this card to death!
bf2, all medium setting except low lighting and shadows at 1024*768 = constant 60fps!

overclocked it and here are the full listings

3284 - 525/1050
3386 - 541/1100
3504 - 560/1150

i am VERY happy with this investment, and thats coming from an oem pc!
(gateway 820gm, see my addition to it in the sig)
 
Homer said:
What dfi board do you have? My Nvidia monitor thing like you have in the pic also says 1.45 volts, but I know its not, running smartguardian and cpuz they both say 1.25. Thats odd that it would default to that on my board but its rated for 1.4. Hell maybe ill give it a try.

Only thing is sometimes playing a game and stuff I'll get a random restart. dunno why.

I have the LANPARTY NF4 SLI-DR board with the BIOS from 6/23 loaded up. I haven't had any lock ups at all with the system so far... Do those temps seem okay?

Thanks!
 
I was a little bored today so I decided to start a new habit.
Bumping some FS threads started by people who have been kind enough to share their 3DMark05 scores with me.
I started at page 4 and went all the way to page 18 looking for user names I recognized.

I found like 5 threads today which I think was enough.
I don't want to upset the mods by posting so many bumps at once.
They might think I am trying to rack up some easy posts.

Please do not ask me to bump your thread.
If I have the time and the will I will go over there and see what I can do. :p

Spread the love.
 
Well I finally got my rig working properly after a bios flash. Modest 200mhz OC on my 4400+ for now, but the vid card ramps up pretty easily. Will shoot for 9k eventually...

3dm0512.jpg
 
yblocgerg said:
Well I finally got my rig working properly after a bios flash. Modest 200mhz OC on my 4400+ for now, but the vid card ramps up pretty easily. Will shoot for 9k eventually...

you had to up the voltage that much to hit 2.4? I had 2.4 running rock stable at 1.26v. These X2's are amazing overclockers. I had mine up to 2.65ghz on the stock air cooling, but I needed more voltage in it to make it run stable that high. Cant wait to see it on water.
 
Now its overclocked to 2.4Ghz (11*220) its now hitting 5736.

6800GT still at 401/1100.
 
Pretty sure ive gone as far as im gonna go on stock cooling, etc.

AMD 4000+ @ 2.6ghz and the leadtek at 401/1101 and I got a 5648. Sli on the wayyy....
 
with new x850xt = 6066, with old 9800xt = 3129
no oc (control panel oc turned on for 9800), all settings to balanced
 
omg!!!!!1 Record?

11801




BTW: All stock cooling. Wait till I get water on this baby! That score is also with NO Videocard overclocking yet :)

When does the list update?
 
11308

AMD64 FX-53, 2.4ghz
Foxconn NFPIK8AA nforce Pro
Dual BFG 7800GTX-OC (SLI)
WD Raptor, 74gb 10,000rpm
Soundblaster Audigy 2 ZS
Corsair DDR400 XMS 1gig (2x512) 2-3-2-6
OCZ Modstream 520w
C3 Blue UV-reactive full tower
 
Back
Top