Poor responsiveness after changing RAM speeds--even after setting them back.

Discussion in 'General Hardware' started by lvcfr, Aug 10, 2018.

  1. lvcfr

    lvcfr n00bie

    Messages:
    3
    Joined:
    Aug 10, 2018
    Main problem/TLDR:
    • System unresponsive after playing with RAM settings--even after reset to last known good settings where system was perfectly responsive. How to fix?
    • I think it's mostly likely a RAM or SSD issue. I haven't ruled out a defective motherboard, or software issues as a possibility yet.
    Specs:
    • Windows 10 Pro, x64, 1803
    • Ryzen 1950x, non-OC
    • Liqtech 360 cooller
    • G.skill flare 64GB
    • nVidia 1080GTX Sea Hawk
    • Samsung 960 Pro 512GB (m.2)
    • MSI x399 Gaming Pro Carbon motherboard (MSI MS-7B09)
    • Components are 7ish months old.
    In detail:
    • Tried setting RAM to advertised (supported) speeds (2933). Games perform much better, but slowly degrade to unplayable framerates. Example: Overwatch will start at an average of almost 300fps, then slowly degrade below 160, then down to 100 fps.
    • System responsiveness is poor, even when reverting to the last known good setting of 2133 with the timings that are supposed to be supported for that speed (according to hwinfo.)
    • Context menus can take up to 10 seconds to pop-up. Firefox takes far longer to load than it should. Attempting to switch tabs results in "Firefox (Not Responding)". Opening images with very lightweight image-viewers takes anywhere from 5 seconds to tens of seconds. Opening explorer also takes significantly longer than it should, 5-10 seconds or so.
    • When I have task manager open, and I do something that results in unresponsiveness, I don't notice any spikes on any graphs. CPU, RAM, GPU, and SSD utilization are all low, probably <1%.
    • I have very few background services/apps running. Issue persists even a few minutes after a fresh boot without starting other applications.
    What I've tried so far:
    • Using the two included XMP profiles.
    • Using MSI's "Memory Try It!" profiles.
    • Manual configuration, tried higher clocks with both supported timings, and looser than supported timings.
    • Resetting RAM to last known good settings in bios--which for me is just "auto" on everything. This RAM clocks to 2133.
    • Checking thermals. They seem good. CPU is under 70 under load, idles between 55 and 60ish.
    • GPU thermals are similar.
    • Tried using legacy compatibility mode (8-core mode)
    • Using Ryzen Master to change memory modes from distributed to local, and back.
    • Rebooting
    • Cinebench r15 gives me a score of 1487 or so.
    • Clearing hard drive space, not sure if having 100GB of 512GB free is an issue.
    • Checking SSD health, Samsung Magician says it's all good.
    • Updating both SSD and motherboard firmware.
    • Virus scan.
    What I might try next:
    • Reseating RAM
    • Reseat SSD, maybe move it to another m.2 slot.
    • Memtest86 (which tests should I run?)
    • Cloning my m.2 drive, and reinstall win10 to see if issue persists.
    • DDU my GPU drivers and update them again.
    Got any other ideas? Or maybe advice on which things I should prioritize first when troubleshooting? This is driving me insane.
     
  2. Skillz

    Skillz [H]ard DCOTY 2017

    Messages:
    21,061
    Joined:
    Aug 14, 2004
    Where are you seeing 70ish temps? I'm pretty sure TR throttles at 68C.
     
  3. lvcfr

    lvcfr n00bie

    Messages:
    3
    Joined:
    Aug 10, 2018
    In Ryzen Master, AMD's official overclocking tool. Huh, some people are telling me 65-70 is a good temp, but upon further googling, that doesn't appear to be true.. If that's an issue, what else can I do? I already have what's supposed to be one of the best AIO coollers for this CPU. It's covers the whole die, and has three fans on the radiator.
     
  4. Skillz

    Skillz [H]ard DCOTY 2017

    Messages:
    21,061
    Joined:
    Aug 14, 2004
  5. lvcfr

    lvcfr n00bie

    Messages:
    3
    Joined:
    Aug 10, 2018
    I was vaguely aware of this issue, but had forgotten about it. In either case, my motherboard just died after cloning my SSD to an external drive. I'm getting error code 00. I'm going to start reading through that entire thread, but does anyone know, off the top of their head what kind of temps I should see with this cooller? Those temps are the ones reported by Ryzen master, which I'm assuming doesn't have the +27C offset added to it...