PCIE 3.0 x16 slot use a raid card?

Discussion in 'Motherboards' started by annilation, Nov 25, 2015.

  1. annilation

    annilation Limp Gawd

    Messages:
    242
    Joined:
    Jun 7, 2006
    I have a ASRock H97M WS and want to use the PCIE6 (PCIE 3.0 x16 slot) to install a M5015 raid controller.

    When I plug it in I do not think the system is picking up the controller. Any thoughts?
     
  2. cortexodus

    cortexodus [H]ard|Gawd

    Messages:
    1,614
    Joined:
    Feb 20, 2009
    Have you tried another slot?

    *I guess that mobo only has the one slot... Not sure what to try in that case.
     
  3. GotNoRice

    GotNoRice [H]ardForum Junkie

    Messages:
    9,194
    Joined:
    Jul 11, 2001
    Can you try putting it into the 4x slot on the board?
     
  4. Astral Abyss

    Astral Abyss 2[H]4U

    Messages:
    2,661
    Joined:
    Jun 15, 2004
    Those slots are normally used for the video card. You may need to adjust a setting in the BIOS to make it work.
     
  5. Cyberbeing

    Cyberbeing Gawd

    Messages:
    566
    Joined:
    Nov 22, 2007
    Try changing the CSM boot settings. If that doesn't work, try disabling the on-board SATA and see if it then picks it up.
     
  6. bonus

    bonus [H]Lite

    Messages:
    82
    Joined:
    Jul 20, 2004
    Did this ever work? I'm wondering the same thing. I'm looking at the new Gigabyte GA-X99P Sli board and I'll never fill up all of those 16x slots with video cards. Was hoping to add a couple of pce-i ms ssds on there.
     
  7. Stereodude

    Stereodude 2[H]4U

    Messages:
    3,285
    Joined:
    Oct 20, 2000
    I've used PCIe x16 slots in numerous system for multilane RAID cards and haven't had an issue yet. I've used one AMD system (AM2+ I think) & multiple Intel (P35, P45, Z67, Z77, Z87, C224). Boards from Gigabyte & ASRock. The worst problem is that some of the older ones don't like the card connecting on the SMbus so you have to cover 2 pins on the PCIe connector. I haven't even had to change any settings in the BIOS.
     
  8. FnordMan

    FnordMan [H]ard|Gawd

    Messages:
    1,727
    Joined:
    Apr 22, 2011
    I've got a board for a i5-760 (forget which z<foo> generation it is) where i'm running a x8 PCIe controller card (Dell perc H200 in "IT Mode" as I recall) in the x16 "graphics" slot without any issues.