<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-113"
	data-content-key="thread-1912324"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1668103117,ffb5a86046d22e66ddcec2b93b4841f1"
	class="has-no-js template-thread_view XenBase layout-default style-dark sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Outlast 2- April 25, 2017 | [H]ard|Forum</title>

	<link rel="manifest" href="/webmanifest.php">
	
		<meta name="theme-color" content="#000000" />
	

	<meta name="apple-mobile-web-app-title" content="[H]ard|Forum">
	
		<link rel="apple-touch-icon" href="/data/assets/logo/192.png">
	

	
		
		<meta name="description" content="I enjoyed the first game a lot...looking forward to the sequel which is set for an early 2017 release...demo is now available through Steam..." />
		<meta property="og:description" content="I enjoyed the first game a lot...looking forward to the sequel which is set for an early 2017 release...demo is now available through Steam..." />
		<meta property="twitter:description" content="I enjoyed the first game a lot...looking forward to the sequel which is set for an early 2017 release...demo is now available through Steam..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/outlast-2-april-25-2017.1912324/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/outlast-2-april-25-2017.1912324/" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Outlast 2- April 25, 2017" />
		<meta property="twitter:title" content="Outlast 2- April 25, 2017" />
	


	
	
	
	

	
	

	
	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1667872179&amp;k=776eac09b8d692597f6dd5b95f4aec9b26784e30" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1667872179&amp;k=17e6108f5f651b9ed145da004af56bd7d241189c" />

	
		<script src="https://cdn.hardforum.com/js/xf/preamble.min.js?_v=8b882e3d"></script>
	


	
	
	
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
						
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[113],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1912324}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1668103117,ffb5a86046d22e66ddcec2b93b4841f1" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		

		
	<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Outlast 2- April 25, 2017</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/polonyc2.94144/" class="username  u-concealed" dir="auto" data-user-id="94144" data-xf-init="member-tooltip">polonyc2</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/outlast-2-april-25-2017.1912324/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2016-10-04T12:05:14-0400" data-time="1475597114" data-date-string="Oct 4, 2016" data-time-string="12:05 PM" title="Oct 4, 2016 at 12:05 PM">Oct 4, 2016</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	



















<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1912324"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042567945"
		id="js-post-1042567945">

		<span class="u-anchorTarget" id="post-1042567945"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567945" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-04T12:05:14-0400" data-time="1475597114" data-date-string="Oct 4, 2016" data-time-string="12:05 PM" title="Oct 4, 2016 at 12:05 PM" itemprop="datePublished">Oct 4, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567945"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042567945/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567945" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042567945"
		data-lb-caption-desc="polonyc2 &middot; Oct 4, 2016 at 12:05 PM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I enjoyed the first game a lot...looking forward to the sequel which is set for an early 2017 release...demo is now available through Steam...<br />
<br />
<span data-s9e-mediaembed="steamstore" style="height:190px;width:900px" data-s9e-mediaembed-iframe='["data-s9e-mediaembed","steamstore","allowfullscreen","","scrolling","no","src","\/\/store.steampowered.com\/widget\/414700","style","height:190px;width:900px"]'></span></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042567945/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>dark_reign</bdi>, <bdi>Domingo</bdi> and <bdi>Armenius</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1042567982"
		id="js-post-1042567982">

		<span class="u-anchorTarget" id="post-1042567982"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567982" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-04T12:25:02-0400" data-time="1475598302" data-date-string="Oct 4, 2016" data-time-string="12:25 PM" title="Oct 4, 2016 at 12:25 PM" itemprop="datePublished">Oct 4, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567982"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042567982/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042567982" rel="nofollow">
						#2
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042567982"
		data-lb-caption-desc="Domingo &middot; Oct 4, 2016 at 12:25 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Sweet. Had no idea they were making a sequel. The first was great. Nothing quite makes you scared like having no way to defend yourself at all <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite19" alt=":p" title="Stick Out Tongue    :p" loading="lazy" data-shortname=":p" /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042567982/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>dark_reign</bdi> and <bdi>Armenius</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="dark_reign"
		data-content="post-1042568347"
		id="js-post-1042568347">

		<span class="u-anchorTarget" id="post-1042568347"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042568347" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-04T15:03:49-0400" data-time="1475607829" data-date-string="Oct 4, 2016" data-time-string="3:03 PM" title="Oct 4, 2016 at 3:03 PM" itemprop="datePublished">Oct 4, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042568347"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042568347/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042568347" rel="nofollow">
						#3
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dark_reign.126918/" class="avatar avatar--m" data-user-id="126918" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/126/126918.jpg?1580456975"  alt="dark_reign" class="avatar-u126918-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dark_reign.126918/" class="username " dir="auto" data-user-id="126918" data-xf-init="member-tooltip" itemprop="name">dark_reign</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Nov 15, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,314</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042568347"
		data-lb-caption-desc="dark_reign &middot; Oct 4, 2016 at 3:03 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 86483" data-quote="Domingo" data-source="post: 1042567982"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042567982"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042567982">Domingo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Sweet. Had no idea they were making a sequel. The first was great. Nothing quite makes you scared like having no way to defend yourself at all <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite19" alt=":p" title="Stick Out Tongue    :p" loading="lazy" data-shortname=":p" />
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Yup. I found it more terrifying than Amnesia.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042570295"
		id="js-post-1042570295">

		<span class="u-anchorTarget" id="post-1042570295"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570295" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-05T15:17:09-0400" data-time="1475695029" data-date-string="Oct 5, 2016" data-time-string="3:17 PM" title="Oct 5, 2016 at 3:17 PM" itemprop="datePublished">Oct 5, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570295"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042570295/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570295" rel="nofollow">
						#4
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042570295"
		data-lb-caption-desc="zamardii12 &middot; Oct 5, 2016 at 3:17 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Anyone play the demo yet? How is it? Better than first so far?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="dark_reign"
		data-content="post-1042570340"
		id="js-post-1042570340">

		<span class="u-anchorTarget" id="post-1042570340"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570340" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-05T15:36:03-0400" data-time="1475696163" data-date-string="Oct 5, 2016" data-time-string="3:36 PM" title="Oct 5, 2016 at 3:36 PM" itemprop="datePublished">Oct 5, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570340"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042570340/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570340" rel="nofollow">
						#5
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dark_reign.126918/" class="avatar avatar--m" data-user-id="126918" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/126/126918.jpg?1580456975"  alt="dark_reign" class="avatar-u126918-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dark_reign.126918/" class="username " dir="auto" data-user-id="126918" data-xf-init="member-tooltip" itemprop="name">dark_reign</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Nov 15, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,314</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042570340"
		data-lb-caption-desc="dark_reign &middot; Oct 5, 2016 at 3:36 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 277027" data-quote="zamardii12" data-source="post: 1042570295"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042570295"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042570295">zamardii12 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Anyone play the demo yet? How is it? Better than first so far?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>It&#039;s good but was too short to get an idea of how much better it will be. It&#039;s was an intense, creepy and scary 30 minutes.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Nenu"
		data-content="post-1042570405"
		id="js-post-1042570405">

		<span class="u-anchorTarget" id="post-1042570405"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570405" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-05T16:03:42-0400" data-time="1475697822" data-date-string="Oct 5, 2016" data-time-string="4:03 PM" title="Oct 5, 2016 at 4:03 PM" itemprop="datePublished">Oct 5, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570405"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042570405/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042570405" rel="nofollow">
						#6
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/nenu.160098/" class="avatar avatar--m" data-user-id="160098" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/160/160098.jpg?1505160936" srcset="https://cdn.hardforum.com/data/avatars/l/160/160098.jpg?1505160936 2x" alt="Nenu" class="avatar-u160098-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/nenu.160098/" class="username " dir="auto" data-user-id="160098" data-xf-init="member-tooltip" itemprop="name">Nenu</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ardened</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 28, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>20,180</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042570405"
		data-lb-caption-desc="Nenu &middot; Oct 5, 2016 at 4:03 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">It felt too manufactured to me.<br />
But I dont scare easily.<br />
<br />
It forces you to take narrow routes despite other options looking feasible and makes controls more awkward for no reason when in tight spaces.<br />
Useful items are presented on a platter, no need to search, they are flashing brightly in the dark.<br />
It would have been better to not bother needing them.<br />
<br />
At times there is little continuity, you look back where you came and its not the same.<br />
Or you saw someone in a confined area they couldnt possibly escape from, yet are not there when you enter it.<br />
Maybe its supposed to be spooky, shrug.<br />
Guess I&#039;m not a fan.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1042571635"
		id="js-post-1042571635">

		<span class="u-anchorTarget" id="post-1042571635"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042571635" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-06T10:16:30-0400" data-time="1475763390" data-date-string="Oct 6, 2016" data-time-string="10:16 AM" title="Oct 6, 2016 at 10:16 AM" itemprop="datePublished">Oct 6, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042571635"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042571635/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042571635" rel="nofollow">
						#7
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042571635"
		data-lb-caption-desc="Domingo &middot; Oct 6, 2016 at 10:16 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">So I really love the atmosphere, but there&#039;s a strange motion blur effect that&#039;s really throwing me off. I know you can turn actual motion blur on and off, but there&#039;s something else beneath that setting that can&#039;t, or at least not in the game GUI. The game also managed to freeze on me when toggling resolutions. I can play in 4K fairly well, but it does bog down with light sources and fog, so I&#039;ll probably rock 1080p. Anyway, I like the game a lot. At least what I&#039;ve seen of it. I&#039;m in for the full one.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Dan"
		data-content="post-1042572772"
		id="js-post-1042572772">

		<span class="u-anchorTarget" id="post-1042572772"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042572772" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-06T20:43:16-0400" data-time="1475800996" data-date-string="Oct 6, 2016" data-time-string="8:43 PM" title="Oct 6, 2016 at 8:43 PM" itemprop="datePublished">Oct 6, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042572772"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042572772/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042572772" rel="nofollow">
						#8
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dan.250076/" class="avatar avatar--m" data-user-id="250076" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/250/250076.jpg?1455635823" srcset="https://cdn.hardforum.com/data/avatars/l/250/250076.jpg?1455635823 2x" alt="Dan" class="avatar-u250076-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dan.250076/" class="username " dir="auto" data-user-id="250076" data-xf-init="member-tooltip" itemprop="name">Dan</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 23, 2012</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>7,980</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042572772"
		data-lb-caption-desc="Dan &middot; Oct 6, 2016 at 8:43 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I want to try this linking my Samsung Gear VR to the PC. would be awesome</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042573617"
		id="js-post-1042573617">

		<span class="u-anchorTarget" id="post-1042573617"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042573617" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2016-10-07T11:33:01-0400" data-time="1475854381" data-date-string="Oct 7, 2016" data-time-string="11:33 AM" title="Oct 7, 2016 at 11:33 AM" itemprop="datePublished">Oct 7, 2016</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042573617"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042573617/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042573617" rel="nofollow">
						#9
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042573617"
		data-lb-caption-desc="polonyc2 &middot; Oct 7, 2016 at 11:33 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 126918" data-quote="dark_reign" data-source="post: 1042570340"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042570340"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042570340">dark_reign said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			It&#039;s good but was too short to get an idea of how much better it will be. It&#039;s was an intense, creepy and scary 30 minutes.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
just finished playing it...agree with you...way too short but retains the same creepy vibe of the original...some of the jump scares didn&#039;t scare me at all but maybe I&#039;m just used to it in these types of games and am expecting it (plus I&#039;m a big horror movie fan)...game also has improved graphics...I like that they now have a dedicated key to quickly look behind you</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2016-10-07T11:39:14-0400" data-time="1475854754" data-date-string="Oct 7, 2016" data-time-string="11:39 AM" title="Oct 7, 2016 at 11:39 AM" itemprop="dateModified">Oct 7, 2016</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042863046"
		id="js-post-1042863046">

		<span class="u-anchorTarget" id="post-1042863046"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863046" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-03-07T06:49:51-0500" data-time="1488887391" data-date-string="Mar 7, 2017" data-time-string="6:49 AM" title="Mar 7, 2017 at 6:49 AM" itemprop="datePublished">Mar 7, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863046"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042863046/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863046" rel="nofollow">
						#10
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042863046"
		data-lb-caption-desc="polonyc2 &middot; Mar 7, 2017 at 6:49 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Survival horror game Outlast 2 comes out on April 25 in North America and on April 28 in the UK for PS4, Xbox One, and PC for $30 USD...Outlast 2 is set in the same universe as 2013&#039;s Outlast, but with different characters and a different setting...<br />
<br />
<a href="http://www.eurogamer.net/articles/2017-03-07-outlast-2-comes-out-in-april" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.eurogamer.net/articles/2017-03-07-outlast-2-comes-out-in-april</a></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1042863247"
		id="js-post-1042863247">

		<span class="u-anchorTarget" id="post-1042863247"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863247" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-03-07T09:39:42-0500" data-time="1488897582" data-date-string="Mar 7, 2017" data-time-string="9:39 AM" title="Mar 7, 2017 at 9:39 AM" itemprop="datePublished">Mar 7, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863247"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042863247/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042863247" rel="nofollow">
						#11
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042863247"
		data-lb-caption-desc="Domingo &middot; Mar 7, 2017 at 9:39 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I&#039;m game. Last time I bought the PC version and they put it out for free on the PS4 (which looked no different and ran at 60fps) so hopefully that doesn&#039;t happen again <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite19" alt=":p" title="Stick Out Tongue    :p" loading="lazy" data-shortname=":p" /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="S0orro0W"
		data-content="post-1042897411"
		id="js-post-1042897411">

		<span class="u-anchorTarget" id="post-1042897411"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042897411" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-03-23T03:36:01-0400" data-time="1490254561" data-date-string="Mar 23, 2017" data-time-string="3:36 AM" title="Mar 23, 2017 at 3:36 AM" itemprop="datePublished">Mar 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042897411"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042897411/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042897411" rel="nofollow">
						#12
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/s0orro0w.300011/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="300011" data-xf-init="member-tooltip" style="background-color: #85e085; color: #248f24">
			<span class="avatar-u300011-m" role="img" aria-label="S0orro0W">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/s0orro0w.300011/" class="username " dir="auto" data-user-id="300011" data-xf-init="member-tooltip" itemprop="name">S0orro0W</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">n00b</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 17, 2017</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>39</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042897411"
		data-lb-caption-desc="S0orro0W &middot; Mar 23, 2017 at 3:36 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I still never knew how to exactly get the demo lmao.<br />
<br />
Anywho.. Inb4 another announce of release date being pushed back.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042950359"
		id="js-post-1042950359">

		<span class="u-anchorTarget" id="post-1042950359"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042950359" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-18T06:52:35-0400" data-time="1492512755" data-date-string="Apr 18, 2017" data-time-string="6:52 AM" title="Apr 18, 2017 at 6:52 AM" itemprop="datePublished">Apr 18, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042950359"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042950359/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042950359" rel="nofollow">
						#13
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042950359"
		data-lb-caption-desc="polonyc2 &middot; Apr 18, 2017 at 6:52 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">game comes out next week...I&#039;m curious if the game can surpass the original...</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="dark_reign"
		data-content="post-1042954367"
		id="js-post-1042954367">

		<span class="u-anchorTarget" id="post-1042954367"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954367" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T22:49:38-0400" data-time="1492656578" data-date-string="Apr 19, 2017" data-time-string="10:49 PM" title="Apr 19, 2017 at 10:49 PM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954367"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954367/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954367" rel="nofollow">
						#14
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dark_reign.126918/" class="avatar avatar--m" data-user-id="126918" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/126/126918.jpg?1580456975"  alt="dark_reign" class="avatar-u126918-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dark_reign.126918/" class="username " dir="auto" data-user-id="126918" data-xf-init="member-tooltip" itemprop="name">dark_reign</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Nov 15, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,314</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954367"
		data-lb-caption-desc="dark_reign &middot; Apr 19, 2017 at 10:49 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042950359"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042950359"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042950359">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			game comes out next week...I&#039;m curious if the game can surpass the original...
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>I&#039;ll predict it will be more of the same but that&#039;s not a bad thing if you loved the first game.The creepy and dreadful atmosphere alone is worth going back.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1042954927"
		id="js-post-1042954927">

		<span class="u-anchorTarget" id="post-1042954927"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954927" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T10:11:28-0400" data-time="1492697488" data-date-string="Apr 20, 2017" data-time-string="10:11 AM" title="Apr 20, 2017 at 10:11 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954927"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954927/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042954927" rel="nofollow">
						#15
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954927"
		data-lb-caption-desc="Domingo &middot; Apr 20, 2017 at 10:11 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I&#039;m a little surprised Steam isn&#039;t doing any sort of pre-sales. I&#039;m prepared to bite on it (based on the demo) but you can&#039;t even buy it yet.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042955270"
		id="js-post-1042955270">

		<span class="u-anchorTarget" id="post-1042955270"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955270" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T12:31:21-0400" data-time="1492705881" data-date-string="Apr 20, 2017" data-time-string="12:31 PM" title="Apr 20, 2017 at 12:31 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955270"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042955270/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955270" rel="nofollow">
						#16
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042955270"
		data-lb-caption-desc="polonyc2 &middot; Apr 20, 2017 at 12:31 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 126918" data-quote="dark_reign" data-source="post: 1042954367"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954367"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954367">dark_reign said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I&#039;ll predict it will be more of the same but that&#039;s not a bad thing if you loved the first game.The creepy and dreadful atmosphere alone is worth going back.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
the demo was fun but didn&#039;t give me the same feeling as the original...granted it was a very short snippet of gameplay but I&#039;m not 100% certain it will match or exceed the original</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042955810"
		id="js-post-1042955810">

		<span class="u-anchorTarget" id="post-1042955810"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955810" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T16:09:56-0400" data-time="1492718996" data-date-string="Apr 20, 2017" data-time-string="4:09 PM" title="Apr 20, 2017 at 4:09 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955810"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042955810/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955810" rel="nofollow">
						#17
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042955810"
		data-lb-caption-desc="zamardii12 &middot; Apr 20, 2017 at 4:09 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042955270"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042955270"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042955270">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			the demo was fun but didn&#039;t give me the same feeling as the original...granted it was a very short snippet of gameplay but I&#039;m not 100% certain it will match or exceed the original
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
I have to disagree. The first one was okay and it gave you the claustrophobic feeling of being in that building surrounded by maniacs, but what I love about what I played with Outlast 2 is how vulnerable I felt outside especially in that corn field. I felt like there was nowhere to hide and yet someone could come through the corn at any moment and kill me. The helplessness you feel when being chased outside with seemingly nowhere to hide is very welcoming and I am looking forward to it for-sure.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042955831"
		id="js-post-1042955831">

		<span class="u-anchorTarget" id="post-1042955831"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955831" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T16:20:57-0400" data-time="1492719657" data-date-string="Apr 20, 2017" data-time-string="4:20 PM" title="Apr 20, 2017 at 4:20 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955831"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042955831/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955831" rel="nofollow">
						#18
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042955831"
		data-lb-caption-desc="zamardii12 &middot; Apr 20, 2017 at 4:20 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042950359"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042950359"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042950359">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			game comes out next week...I&#039;m curious if the game can surpass the original...
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>You play the demo? It&#039;s been out for months.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042955938"
		id="js-post-1042955938">

		<span class="u-anchorTarget" id="post-1042955938"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955938" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T17:02:40-0400" data-time="1492722160" data-date-string="Apr 20, 2017" data-time-string="5:02 PM" title="Apr 20, 2017 at 5:02 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955938"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042955938/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042955938" rel="nofollow">
						#19
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042955938"
		data-lb-caption-desc="polonyc2 &middot; Apr 20, 2017 at 5:02 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 277027" data-quote="zamardii12" data-source="post: 1042955810"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042955810"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042955810">zamardii12 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I have to disagree. The first one was okay and it gave you the claustrophobic feeling of being in that building surrounded by maniacs, but what I love about what I played with Outlast 2 is how vulnerable I felt outside especially in that corn field. I felt like there was nowhere to hide and yet someone could come through the corn at any moment and kill me. The helplessness you feel when being chased outside with seemingly nowhere to hide is very welcoming and I am looking forward to it for-sure.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
I played the demo and disagree about the corn field part...it was a nice scene but it felt a bit too scripted and linear to me...like there was only 1 real path to take (which there was since this is not an open world game)...I would have liked the feeling of more openness...like you said the first game was mainly indoors and the demo for Outlast 2 took place mostly outdoors so I was expecting more openness and freedom but it felt constricted...at least give me the illusion of having more freedom of movement<br />
<br />
but like I said the demo was too short and I&#039;m hoping the final game is great...the first game was excellent so I&#039;m hoping for a worthy sequel</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042956161"
		id="js-post-1042956161">

		<span class="u-anchorTarget" id="post-1042956161"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042956161" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T18:47:45-0400" data-time="1492728465" data-date-string="Apr 20, 2017" data-time-string="6:47 PM" title="Apr 20, 2017 at 6:47 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042956161"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956161/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042956161" rel="nofollow">
						#20
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956161"
		data-lb-caption-desc="zamardii12 &middot; Apr 20, 2017 at 6:47 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042955938"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042955938"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042955938">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I played the demo and disagree about the corn field part...it was a nice scene but it felt a bit too scripted and linear to me...like there was only 1 real path to take (which there was since this is not an open world game)...I would have liked the feeling of more openness...like you said the first game was mainly indoors and the demo for Outlast 2 took place mostly outdoors so I was expecting more openness and freedom but it felt constricted...at least give me the illusion of having more freedom of movement<br />
<br />
but like I said the demo was too short and I&#039;m hoping the final game is great...the first game was excellent so I&#039;m hoping for a worthy sequel
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
If you want a scary game that gives you a bunch of freedom try The Forest. That game is awesome. Has survival aspects to it too.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042958230"
		id="js-post-1042958230">

		<span class="u-anchorTarget" id="post-1042958230"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042958230" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-21T18:07:09-0400" data-time="1492812429" data-date-string="Apr 21, 2017" data-time-string="6:07 PM" title="Apr 21, 2017 at 6:07 PM" itemprop="datePublished">Apr 21, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042958230"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042958230/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042958230" rel="nofollow">
						#21
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042958230"
		data-lb-caption-desc="polonyc2 &middot; Apr 21, 2017 at 6:07 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">launch trailer...<br />
<br />
<span data-s9e-mediaembed="youtube"><span><span data-s9e-mediaembed-c2l="youtube" data-s9e-mediaembed-c2l-background="linear-gradient(0deg,rgba(0,0,0,0) 0,rgba(0,0,0,0) 72%,rgba(0,0,0,.04) 79%,rgba(0,0,0,.1) 83%,rgba(0,0,0,.25) 88%,rgba(0,0,0,.67) 100%),url(https://i.ytimg.com/vi/EOrTuPljfPU/hqdefault.jpg) 50% 50% / cover" data-s9e-mediaembed-c2l-oembed-id="EOrTuPljfPU" data-s9e-mediaembed-c2l-oembed-title="Outlast 2 Trailer" data-s9e-mediaembed-iframe='["allowfullscreen","","scrolling","no","allow","autoplay","src","https:\/\/www.youtube.com\/embed\/EOrTuPljfPU?autoplay=1"]'></span></span></span></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042962615"
		id="js-post-1042962615">

		<span class="u-anchorTarget" id="post-1042962615"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042962615" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-24T15:59:09-0400" data-time="1493063949" data-date-string="Apr 24, 2017" data-time-string="3:59 PM" title="Apr 24, 2017 at 3:59 PM" itemprop="datePublished">Apr 24, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042962615"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042962615/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042962615" rel="nofollow">
						#22
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042962615"
		data-lb-caption-desc="polonyc2 &middot; Apr 24, 2017 at 3:59 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Outlast 2 reviews...<br />
<br />
PC Gamer- 85%<br />
<a href="http://www.pcgamer.com/outlast-2-review/" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.pcgamer.com/outlast-2-review/</a><br />
<br />
Destructoid- 8/10<br />
<a href="https://www.destructoid.com/review-outlast-2-432766.phtml" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://www.destructoid.com/review-outlast-2-432766.phtml</a><br />
<br />
Polygon- 7.5<br />
<a href="http://www.polygon.com/2017/4/24/15405708/outlast-2-review" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.polygon.com/2017/4/24/15405708/outlast-2-review</a></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042963722"
		id="js-post-1042963722">

		<span class="u-anchorTarget" id="post-1042963722"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963722" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-25T08:50:17-0400" data-time="1493124617" data-date-string="Apr 25, 2017" data-time-string="8:50 AM" title="Apr 25, 2017 at 8:50 AM" itemprop="datePublished">Apr 25, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963722"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042963722/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963722" rel="nofollow">
						#23
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042963722"
		data-lb-caption-desc="zamardii12 &middot; Apr 25, 2017 at 8:50 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">$30? How is that possible? I never see games release at that price. I wonder if it&#039;s short? <b>(Destructoid mentions it being 8 hours roughly)</b><br />
<br />
<span data-s9e-mediaembed="steamstore" style="height:190px;width:900px" data-s9e-mediaembed-iframe='["data-s9e-mediaembed","steamstore","allowfullscreen","","scrolling","no","src","\/\/store.steampowered.com\/widget\/414700","style","height:190px;width:900px"]'></span><br />
<br />
&quot;Expect to witness the best of the <i>worst</i> of the bible through some of the most shocking first-person scenes in games, period.&quot; -PC Gamer<br />
<br />
I think that quote just sold me. For $30 this seems like a great deal.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-04-25T09:05:53-0400" data-time="1493125553" data-date-string="Apr 25, 2017" data-time-string="9:05 AM" title="Apr 25, 2017 at 9:05 AM" itemprop="dateModified">Apr 25, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="dark_reign"
		data-content="post-1042963789"
		id="js-post-1042963789">

		<span class="u-anchorTarget" id="post-1042963789"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963789" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-25T09:37:04-0400" data-time="1493127424" data-date-string="Apr 25, 2017" data-time-string="9:37 AM" title="Apr 25, 2017 at 9:37 AM" itemprop="datePublished">Apr 25, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963789"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042963789/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042963789" rel="nofollow">
						#24
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dark_reign.126918/" class="avatar avatar--m" data-user-id="126918" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/126/126918.jpg?1580456975"  alt="dark_reign" class="avatar-u126918-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dark_reign.126918/" class="username " dir="auto" data-user-id="126918" data-xf-init="member-tooltip" itemprop="name">dark_reign</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Nov 15, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,314</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042963789"
		data-lb-caption-desc="dark_reign &middot; Apr 25, 2017 at 9:37 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 277027" data-quote="zamardii12" data-source="post: 1042963722"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042963722"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042963722">zamardii12 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			$30? How is that possible? I never see games release at that price. I wonder if it&#039;s short? <b>(Destructoid mentions it being 8 hours roughly)</b><br />
<br />
<span data-s9e-mediaembed="steamstore" style="height:190px;width:900px" data-s9e-mediaembed-iframe='["data-s9e-mediaembed","steamstore","allowfullscreen","","scrolling","no","src","\/\/store.steampowered.com\/widget\/414700","style","height:190px;width:900px"]'></span><br />
<br />
&quot;Expect to witness the best of the <i>worst</i> of the bible through some of the most shocking first-person scenes in games, period.&quot; -PC Gamer<br />
<br />
I think that quote just sold me. For $30 this seems like a great deal.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
<br />
Outlast sold for $20 which is / was a steal. $30 for Outlast 2 is a no-brainer.<br />
<br />
Red Barrels is an indie game developer thus the lower pricing. But there is some great talent working there. I hope to see them branch out into other game genres.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042963789/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Armenius</bdi>, <bdi>zamardii12</bdi> and <bdi>polonyc2</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042964159"
		id="js-post-1042964159">

		<span class="u-anchorTarget" id="post-1042964159"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964159" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-25T12:26:47-0400" data-time="1493137607" data-date-string="Apr 25, 2017" data-time-string="12:26 PM" title="Apr 25, 2017 at 12:26 PM" itemprop="datePublished">Apr 25, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964159"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042964159/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964159" rel="nofollow">
						#25
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042964159"
		data-lb-caption-desc="zamardii12 &middot; Apr 25, 2017 at 12:26 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 126918" data-quote="dark_reign" data-source="post: 1042963789"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042963789"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042963789">dark_reign said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Outlast sold for $20 which is / was a steal. $30 for Outlast 2 is a no-brainer.<br />
<br />
Red Barrels is an indie game developer thus the lower pricing. But there is some great talent working there. I hope to see them branch out into other game genres.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
I was not aware. That&#039;s very impressive for a Indie studio; the production value always seemed very high. A fantastic 8 hour horror campaign for $30. Count me in.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042964159/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Armenius</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Libertad"
		data-content="post-1042964932"
		id="js-post-1042964932">

		<span class="u-anchorTarget" id="post-1042964932"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964932" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-25T17:59:40-0400" data-time="1493157580" data-date-string="Apr 25, 2017" data-time-string="5:59 PM" title="Apr 25, 2017 at 5:59 PM" itemprop="datePublished">Apr 25, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964932"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042964932/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042964932" rel="nofollow">
						#26
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/libertad.225047/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="225047" data-xf-init="member-tooltip" style="background-color: #cccc99; color: #77773c">
			<span class="avatar-u225047-m" role="img" aria-label="Libertad">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/libertad.225047/" class="username " dir="auto" data-user-id="225047" data-xf-init="member-tooltip" itemprop="name">Libertad</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">n00b</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 30, 2010</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>44</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042964932"
		data-lb-caption-desc="Libertad &middot; Apr 25, 2017 at 5:59 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">How does this compare to Resident Evil 7?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042965174"
		id="js-post-1042965174">

		<span class="u-anchorTarget" id="post-1042965174"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965174" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-25T20:19:23-0400" data-time="1493165963" data-date-string="Apr 25, 2017" data-time-string="8:19 PM" title="Apr 25, 2017 at 8:19 PM" itemprop="datePublished">Apr 25, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965174"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042965174/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965174" rel="nofollow">
						#27
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042965174"
		data-lb-caption-desc="polonyc2 &middot; Apr 25, 2017 at 8:19 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 225047" data-quote="Libertad" data-source="post: 1042964932"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042964932"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042964932">Libertad said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			How does this compare to Resident Evil 7?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
I&#039;m guessing RE7 will be the better game...</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042965771"
		id="js-post-1042965771">

		<span class="u-anchorTarget" id="post-1042965771"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965771" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-26T08:38:31-0400" data-time="1493210311" data-date-string="Apr 26, 2017" data-time-string="8:38 AM" title="Apr 26, 2017 at 8:38 AM" itemprop="datePublished">Apr 26, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965771"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042965771/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965771" rel="nofollow">
						#28
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042965771"
		data-lb-caption-desc="zamardii12 &middot; Apr 26, 2017 at 8:38 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 225047" data-quote="Libertad" data-source="post: 1042964932"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042964932"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042964932">Libertad said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			How does this compare to Resident Evil 7?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>



<blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042965174"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042965174"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042965174">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I&#039;m guessing RE7 will be the better game...
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Resident Evil 7 is a phenomenal game and will definitely play it again. I only lasted 10 minutes last night playing Outlast 2 (granted it was almost midnight). <b><span style="font-size: 22px">Holy fucking shit is it scary as fuck.</span></b> Granted, one of the main scares was a jump scare (which I fucking hate and think are cheap) but the game has sooooo many fucked up themes and scenes so far. In fact, I want all of you to read this note you find on the way into the village. Allow this to set the tone for the whole game...<br />
<br />

	

	
	
		
		

		
			<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	


	<div class="bbImageWrapper  js-lbImage" title="29AFA83B5877209447328E919F8F76C4EA24B046"
		data-src="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black"
			data-url="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="29AFA83B5877209447328E919F8F76C4EA24B046"
			title=""
			width="" height="" loading="lazy" />
	</div>


<br />
<br />
I will say the graphics are absolutely stunning as well. Few screenshots.<br />
<br />
<a href="http://steamcommunity.com/sharedfiles/filedetails/?id=913395712" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://steamcommunity.com/sharedfiles/filedetails/?id=913395712</a> (Got a Shining vibe from this one)<br />
<br />
<a href="http://steamcommunity.com/sharedfiles/filedetails/?id=913395725" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://steamcommunity.com/sharedfiles/filedetails/?id=913395725</a><br />
<br />
<br />
<br />
Here is the title if any of you want a wallpaper:<br />
<br />
<a href="https://steamuserimages-a.akamaihd.net/ugc/823440303637383818/C97D7F39EFFF4076E157B093C0A9734C25EB946D/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://steamuserimages-a.akamaihd.net/ugc/823440303637383818/C97D7F39EFFF4076E157B093C0A9734C25EB946D/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to=*,*|2048:1152&amp;background-color=black</a><br />
<br />
<br />
<br />
<span style="font-size: 22px">Verdict thus far: Must buy (and change of underwear)</span></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-04-26T08:48:12-0400" data-time="1493210892" data-date-string="Apr 26, 2017" data-time-string="8:48 AM" title="Apr 26, 2017 at 8:48 AM" itemprop="dateModified">Apr 26, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042965771/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>scojer</bdi> and <bdi>Armenius</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Armenius"
		data-content="post-1042965876"
		id="js-post-1042965876">

		<span class="u-anchorTarget" id="post-1042965876"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965876" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-26T09:40:02-0400" data-time="1493214002" data-date-string="Apr 26, 2017" data-time-string="9:40 AM" title="Apr 26, 2017 at 9:40 AM" itemprop="datePublished">Apr 26, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965876"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042965876/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965876" rel="nofollow">
						#29
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/armenius.273744/" class="avatar avatar--m" data-user-id="273744" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/273/273744.jpg?1610719209" srcset="https://cdn.hardforum.com/data/avatars/l/273/273744.jpg?1610719209 2x" alt="Armenius" class="avatar-u273744-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/armenius.273744/" class="username " dir="auto" data-user-id="273744" data-xf-init="member-tooltip" itemprop="name">Armenius</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Extremely [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 28, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>33,862</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042965876"
		data-lb-caption-desc="Armenius &middot; Apr 26, 2017 at 9:40 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 277027" data-quote="zamardii12" data-source="post: 1042965771"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042965771"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042965771">zamardii12 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Resident Evil 7 is a phenomenal game and will definitely play it again. I only lasted 10 minutes last night playing Outlast 2 (granted it was almost midnight). <b><span style="font-size: 22px">Holy fucking shit is it scary as fuck.</span></b> Granted, one of the main scares was a jump scare (which I fucking hate and think are cheap) but the game has sooooo many fucked up themes and scenes so far. In fact, I want all of you to read this note you find on the way into the village. Allow this to set the tone for the whole game...<br />
<br />

	

	
	
		
		

		
		
	


	<div class="bbImageWrapper  js-lbImage" title="29AFA83B5877209447328E919F8F76C4EA24B046"
		data-src="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black"
			data-url="https://steamuserimages-a.akamaihd.net/ugc/823440303637384273/29AFA83B5877209447328E919F8F76C4EA24B046/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="29AFA83B5877209447328E919F8F76C4EA24B046"
			title=""
			width="" height="" loading="lazy" />
	</div>


<br />
<br />
I will say the graphics are absolutely stunning as well. Few screenshots.<br />
<br />
<a href="http://steamcommunity.com/sharedfiles/filedetails/?id=913395712" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://steamcommunity.com/sharedfiles/filedetails/?id=913395712</a> (Got a Shining vibe from this one)<br />
<br />
<a href="http://steamcommunity.com/sharedfiles/filedetails/?id=913395725" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://steamcommunity.com/sharedfiles/filedetails/?id=913395725</a><br />
<br />
<br />
<br />
Here is the title if any of you want a wallpaper:<br />
<br />
<a href="https://steamuserimages-a.akamaihd.net/ugc/823440303637383818/C97D7F39EFFF4076E157B093C0A9734C25EB946D/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to%3D%2A%2C%2A%7C2048%3A1152&amp;background-color=black" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://steamuserimages-a.akamaihd.net/ugc/823440303637383818/C97D7F39EFFF4076E157B093C0A9734C25EB946D/?interpolation=lanczos-none&amp;output-format=jpeg&amp;output-quality=95&amp;fit=inside|2048:1152&amp;composite-to=*,*|2048:1152&amp;background-color=black</a><br />
<br />
<br />
<br />
<span style="font-size: 22px">Verdict thus far: Must buy (and change of underwear)</span>
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Sounds Lovecraftian.  I was on the fence about it since the trailer made it look like something out of TCM, but if that is the theme then I&#039;m all in.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="zamardii12"
		data-content="post-1042965885"
		id="js-post-1042965885">

		<span class="u-anchorTarget" id="post-1042965885"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965885" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-26T09:44:52-0400" data-time="1493214292" data-date-string="Apr 26, 2017" data-time-string="9:44 AM" title="Apr 26, 2017 at 9:44 AM" itemprop="datePublished">Apr 26, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965885"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042965885/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965885" rel="nofollow">
						#30
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/zamardii12.277027/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="277027" data-xf-init="member-tooltip" style="background-color: #2929a3; color: #9999e6">
			<span class="avatar-u277027-m" role="img" aria-label="zamardii12">Z</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/zamardii12.277027/" class="username " dir="auto" data-user-id="277027" data-xf-init="member-tooltip" itemprop="name">zamardii12</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 6, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,350</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042965885"
		data-lb-caption-desc="zamardii12 &middot; Apr 26, 2017 at 9:44 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 273744" data-quote="Armenius" data-source="post: 1042965876"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042965876"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042965876">Armenius said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Sounds Lovecraftian.  I was on the fence about it since the trailer made it look like something out of TCM, but if that is the theme then I&#039;m all in.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Some people have described it as Southern Gothic. It&#039;s twisted as hell. That&#039;s all I know. The scary thing about the game beyond the visuals is how much religion plays into the narrative; like how twisted people can become if they think they have a divine right to do something. It&#039;s remarkably scary when you think of how fanatical these people are.<br />
<br />
It&#039;s like someone mixed Resident Evil 7, Charles Manson, Rabid Christianity, and the Jonestown crazies.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042965885/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Armenius</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1042965917"
		id="js-post-1042965917">

		<span class="u-anchorTarget" id="post-1042965917"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965917" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-26T10:01:20-0400" data-time="1493215280" data-date-string="Apr 26, 2017" data-time-string="10:01 AM" title="Apr 26, 2017 at 10:01 AM" itemprop="datePublished">Apr 26, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965917"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042965917/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042965917" rel="nofollow">
						#31
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042965917"
		data-lb-caption-desc="Domingo &middot; Apr 26, 2017 at 10:01 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I only had a little time to play, but I&#039;m loving it. It&#039;s just as good as the original (probably better in many ways) but also different at the same time. It has a little bit a of a Last Exorcism vibe crossed with Sacrament and even a little VHS to it. Tough to beat that $30 price, too.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042965917/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>zamardii12</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1042968851"
		id="js-post-1042968851">

		<span class="u-anchorTarget" id="post-1042968851"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042968851" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-27T17:32:16-0400" data-time="1493328736" data-date-string="Apr 27, 2017" data-time-string="5:32 PM" title="Apr 27, 2017 at 5:32 PM" itemprop="datePublished">Apr 27, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042968851"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042968851/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042968851" rel="nofollow">
						#32
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042968851"
		data-lb-caption-desc="polonyc2 &middot; Apr 27, 2017 at 5:32 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Outlast 2 review- Eurogamer<br />
<br />
A wobbly first-person horror whose moments of splendid unease are spoiled by clunky stealth, casual misogyny and warmed-over scares...<br />
<br />
<a href="http://www.eurogamer.net/articles/2017-04-26-outlast-2-review" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.eurogamer.net/articles/2017-04-26-outlast-2-review</a><br />
<br />
Eurogamer is one of my go to sites for reviews as they usually align closely with my opinions...they usually do a nice job detailing games strengths and weaknesses</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Armenius"
		data-content="post-1042970217"
		id="js-post-1042970217">

		<span class="u-anchorTarget" id="post-1042970217"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042970217" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-28T12:27:47-0400" data-time="1493396867" data-date-string="Apr 28, 2017" data-time-string="12:27 PM" title="Apr 28, 2017 at 12:27 PM" itemprop="datePublished">Apr 28, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1042970217"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042970217/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1042970217" rel="nofollow">
						#33
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/armenius.273744/" class="avatar avatar--m" data-user-id="273744" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/273/273744.jpg?1610719209" srcset="https://cdn.hardforum.com/data/avatars/l/273/273744.jpg?1610719209 2x" alt="Armenius" class="avatar-u273744-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/armenius.273744/" class="username " dir="auto" data-user-id="273744" data-xf-init="member-tooltip" itemprop="name">Armenius</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Extremely [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 28, 2014</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>33,862</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042970217"
		data-lb-caption-desc="Armenius &middot; Apr 28, 2017 at 12:27 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 94144" data-quote="polonyc2" data-source="post: 1042968851"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042968851"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042968851">polonyc2 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Outlast 2 review- Eurogamer<br />
<br />
A wobbly first-person horror whose moments of splendid unease are spoiled by clunky stealth, casual misogyny and warmed-over scares...<br />
<br />
<a href="http://www.eurogamer.net/articles/2017-04-26-outlast-2-review" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.eurogamer.net/articles/2017-04-26-outlast-2-review</a><br />
<br />
Eurogamer is one of my go to sites for reviews as they usually align closely with my opinions...they usually do a nice job detailing games strengths and weaknesses
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>&quot;Casual misogyny.&quot;<br />
<br />
Into the trash it goes.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="scojer"
		data-content="post-1043008848"
		id="js-post-1043008848">

		<span class="u-anchorTarget" id="post-1043008848"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043008848" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-05-19T00:49:38-0400" data-time="1495169378" data-date-string="May 19, 2017" data-time-string="12:49 AM" title="May 19, 2017 at 12:49 AM" itemprop="datePublished">May 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043008848"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1043008848/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1043008848" rel="nofollow">
						#34
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/scojer.201391/" class="avatar avatar--m" data-user-id="201391" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/201/201391.jpg?1455823897" srcset="https://cdn.hardforum.com/data/avatars/l/201/201391.jpg?1455823897 2x" alt="scojer" class="avatar-u201391-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/scojer.201391/" class="username " dir="auto" data-user-id="201391" data-xf-init="member-tooltip" itemprop="name">scojer</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 13, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>8,699</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1043008848"
		data-lb-caption-desc="scojer &middot; May 19, 2017 at 12:49 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I&#039;m about done with Whistleblower. Played through the first one to get psyched for this one.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="polonyc2"
		data-content="post-1043324829"
		id="js-post-1043324829">

		<span class="u-anchorTarget" id="post-1043324829"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043324829" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-11-15T07:13:20-0500" data-time="1510748000" data-date-string="Nov 15, 2017" data-time-string="7:13 AM" title="Nov 15, 2017 at 7:13 AM" itemprop="datePublished">Nov 15, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043324829"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1043324829/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1043324829" rel="nofollow">
						#35
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/polonyc2.94144/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="94144" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
			<span class="avatar-u94144-m" role="img" aria-label="polonyc2">P</span> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/polonyc2.94144/" class="username " dir="auto" data-user-id="94144" data-xf-init="member-tooltip" itemprop="name">polonyc2</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 25, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>22,702</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1043324829"
		data-lb-caption-desc="polonyc2 &middot; Nov 15, 2017 at 7:13 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Outlast 2 is half price on Steam ($14.99) until tomorrow (11/16)<br />
<br />
<span data-s9e-mediaembed="steamstore" style="height:190px;width:900px" data-s9e-mediaembed-iframe='["data-s9e-mediaembed","steamstore","allowfullscreen","","scrolling","no","src","\/\/store.steampowered.com\/widget\/414700","style","height:190px;width:900px"]'></span></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1043324829/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Kinsaras</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Domingo"
		data-content="post-1043325193"
		id="js-post-1043325193">

		<span class="u-anchorTarget" id="post-1043325193"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043325193" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-11-15T11:08:30-0500" data-time="1510762110" data-date-string="Nov 15, 2017" data-time-string="11:08 AM" title="Nov 15, 2017 at 11:08 AM" itemprop="datePublished">Nov 15, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1043325193"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1043325193/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1043325193" rel="nofollow">
						#36
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/domingo.86483/" class="avatar avatar--m" data-user-id="86483" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/86/86483.jpg?1479936127" srcset="https://cdn.hardforum.com/data/avatars/l/86/86483.jpg?1479936127 2x" alt="Domingo" class="avatar-u86483-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/domingo.86483/" class="username " dir="auto" data-user-id="86483" data-xf-init="member-tooltip" itemprop="name">Domingo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Fully [H]</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 30, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>21,282</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1043325193"
		data-lb-caption-desc="Domingo &middot; Nov 15, 2017 at 11:08 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I still need to play through this game. I got started, but I ended up putting it down when another release came out.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="scojer"
		data-content="post-1045500417"
		id="js-post-1045500417">

		<span class="u-anchorTarget" id="post-1045500417"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1045500417" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2022-11-10T11:27:34-0500" data-time="1668097654" data-date-string="Nov 10, 2022" data-time-string="11:27 AM" title="Nov 10, 2022 at 11:27 AM" itemprop="datePublished">Today at 11:27 AM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/outlast-2-april-25-2017.1912324/post-1045500417"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1045500417/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/outlast-2-april-25-2017.1912324/post-1045500417" rel="nofollow">
						#37
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/scojer.201391/" class="avatar avatar--m" data-user-id="201391" data-xf-init="member-tooltip">
			<img src="https://cdn.hardforum.com/data/avatars/m/201/201391.jpg?1455823897" srcset="https://cdn.hardforum.com/data/avatars/l/201/201391.jpg?1455823897 2x" alt="scojer" class="avatar-u201391-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/scojer.201391/" class="username " dir="auto" data-user-id="201391" data-xf-init="member-tooltip" itemprop="name">scojer</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 13, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>8,699</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1045500417"
		data-lb-caption-desc="scojer &middot; Nov 10, 2022 at 11:27 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 86483" data-quote="Domingo" data-source="post: 1043325193"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1043325193"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1043325193">Domingo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I still need to play through this game. I got started, but I ended up putting it down when another release came out.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>I think it&#039;s time you go back. I did and man, I forgot how intense this game is.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>












<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







<script>((f,l,g,u)=>{function w(a){["click","load","resize","scroll"].forEach(b=>a(b,G,{capture:!0,passive:!0}))}function G(){clearTimeout(x);x=setTimeout(y,32)}function z(a){var b=-1;let c=l.createElement("iframe"),d=JSON.parse(a.getAttribute(g+"-iframe"));for(;++b<d.length;)c.setAttribute(d[b],d[++b]);c.loading="eager";b=a.parentNode;c.hasAttribute(g)||b.hasAttribute("style")||(b.className=u+"-inactive",b.onclick=H,c.addEventListener("transitionend",I));a.replaceWith(c);2==c.getAttribute(g+"-api")&&(c.onload=J,a=h[A(c.src)],"string"===typeof a&&(a=a.split(" "),B(c,a[0],a[1]||0)))}function J(a){const b=a.target;a=new MessageChannel;const c=b.src;b.contentWindow.postMessage("s9e:init",c.substr(0,c.indexOf("/",8)),[a.port2]);a.port1.onmessage=d=>{d=""+d.data;const e=d.split(" ");B(b,e[0],e[1]||0);try{if(.1>Math.random()&&h instanceof Storage){var m=h.length||0;if(100<m)for(;0<=--m;){const k=h.key(m)||"";/^s9e\//.test(k)&&.5>Math.random()&&h.removeItem(k)}}h[A(c)]=d}catch{}}}function K(a){a=a.getBoundingClientRect();if(a.bottom>f.innerHeight)return 2;let b=-1;!C&&location.hash&&(b=n(location.hash,"top"));0>b&&(b=n(".p-navSticky","bottom"));return a.top<b?0:1}function n(a,b){return(a=l.querySelector(a))?a.getBoundingClientRect()[b]:-1}function B(a,b,c){const d=K(a),e=0===d||1===d&&1===p,m=e?n("html","height")-f.scrollY:0,k=a.style;if(1!==d||e||"complete"!==l.readyState)k.transition="none",setTimeout(()=>{k.transition=""},32);k.height=b+"px";c&&(k.width=c+"px");e&&((a=n("html","height")-f.scrollY-m)&&f.scrollBy(0,a),q=f.scrollY)}function y(){q===f.scrollY?p=0:(C=!0,p=q>(q=f.scrollY)?1:0);"complete"===l.readyState&&(v=2*f.innerHeight,D=-v/(0===p?4:2));const a=[];r.forEach(b=>{var c=b.getBoundingClientRect();if(c.bottom<D||c.top>v||!c.width)c=!1;else{let d=b.parentElement,e=d;for(;"BODY"!==d.tagName;)/bbCodeBlock-expandContent/.test(d.className)&&(e=d),d=d.parentElement;c=!(c.top>e.getBoundingClientRect().bottom)}c?b.hasAttribute(g+"-c2l")?L(b):z(b):a.push(b)});r=a;r.length||w(f.removeEventListener)}function H(a){a=a.target;const b=a.firstChild,c=a.getBoundingClientRect(),d=l.documentElement,e=b.style;e.bottom=d.clientHeight-c.bottom+"px";e.height=c.height+"px";e.right=d.clientWidth-c.right+"px";e.width=c.width+"px";b.offsetHeight&&/inactive/.test(a.className)?(a.className=u+"-active-tn",b.removeAttribute("style"),t&&t.click(),t=a):(a.className=u+"-inactive-tn",t=null)}function I(a){a=a.target;const b=a.parentElement;/-tn/.test(b.className)&&(b.className=b.className.replace("-tn",""),a.removeAttribute("style"))}function L(a){a.hasAttribute(g+"-c2l-background")&&((a.hasAttribute(g)?a:a.parentElement.parentElement).style.background=a.getAttribute(g+"-c2l-background"));a.onclick=b=>{b.stopPropagation();z(a)}}function A(a){return"s9e/"+a.replace(/.*?iframe\/(\d+\/\w+)[^#]*(#[^#]+)(?:#.*)?/,"$1$2")}let E=l.querySelectorAll("span["+g+"-iframe]"),F=0,r=[],D=0,v=f.innerHeight,x=0,C=!1,q=f.scrollY,p=0,t=null,h={};for(;F<E.length;)r.push(E[F++]);try{h=f.localStorage}catch{}w(f.addEventListener);y()})(window,document,"data-s9e-mediaembed","s9e-miniplayer")</script></div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/bits-bytes.35/" itemprop="item">
			<span itemprop="name">Bits &amp; Bytes</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/general-gaming.23/" itemprop="item">
			<span itemprop="name">General Gaming</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/pc-gaming-hardware.113/" itemprop="item">
			<span itemprop="name">PC Gaming &amp; Hardware</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					

					
					<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
		
	</div>



	<script src="https://cdn.hardforum.com/js/vendor/jquery/jquery-3.5.1.min.js?_v=8b882e3d"></script>
	<script src="https://cdn.hardforum.com/js/vendor/vendor-compiled.js?_v=8b882e3d"></script>
	<script src="https://cdn.hardforum.com/js/xf/core-compiled.js?_v=8b882e3d"></script>
	<script src="https://cdn.hardforum.com/js/xf/lightbox-compiled.js?_v=8b882e3d"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1667872179',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'b03355377851d9f0f9617f573a1958c1',
			csrf: '1668103117,ffb5a86046d22e66ddcec2b93b4841f1',
			js: {"https:\/\/cdn.hardforum.com\/js\/xf\/lightbox-compiled.js?_v=8b882e3d":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:xb.less":true,"public:extra.less":true},
			time: {
				now: 1668103117,
				today: 1668056400,
				todayDow: 4,
				tomorrow: 1668142800,
				yesterday: 1667970000,
				week: 1667534400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 104857600,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		,
			"svStandardLib_time.day": "{count} day",
			"svStandardLib_time.days": "{count} days",
			"svStandardLib_time.hour": "{count} hour",
			"svStandardLib_time.hours": "{count} hours",
			"svStandardLib_time.minute": "{count} minutes",
			"svStandardLib_time.minutes": "{count} minutes",
			"svStandardLib_time.month": "{count} month",
			"svStandardLib_time.months": "{count} months",
			"svStandardLib_time.second": "{count} second",
			"svStandardLib_time.seconds": "{count} seconds",
			"svStandardLib_time.week": "time.week",
			"svStandardLib_time.weeks": "{count} weeks",
			"svStandardLib_time.year": "{count} year",
			"svStandardLib_time.years": "{count} years"

		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	









<!-- XenBase Version: 2.2 -->

	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://hardforum.com/threads/outlast-2-april-25-2017.1912324/",
    "headline": "Outlast 2- April 25, 2017",
    "articleBody": "I enjoyed the first game a lot...looking forward to the sequel which is set for an early 2017 release...demo is now available through Steam...",
    "articleSection": "PC Gaming & Hardware",
    "author": {
        "@type": "Person",
        "name": "polonyc2"
    },
    "datePublished": "2016-10-04T16:05:14+00:00",
    "dateModified": "2022-11-10T16:27:34+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 36
    },
    "publisher": {
        "@type": "Organization",
        "name": "[H]ard|Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hardforum.com/threads/outlast-2-april-25-2017.1912324/"
    }
}
			</script>
		
	


</body>
</html>














			
