Official 3dmark06 scores here (please read first post before posting)

archer101

n00b
Joined
Apr 11, 2007
Messages
26
Here are my scores and before you laugh this was done with amd 4000+ single core processor oc at 3084 from 2400 with an ati 320 meg the cheap one xt1950xt. I payed 75 dollars for processor and 199 for video card from egg. DFI micro board 75 dollars.
I'm in the top 5 comparison with this setup in both. I've got screen shots but could not figure out how to upload them. Don't think I have permission.

3DMark06
overall score: 5474
cpu score: 1209

3DMark05
overall score: 12053
cpu score: 6457
 

Isaiah45

n00b
Joined
Apr 16, 2007
Messages
6
3DMarks06 score: 10155

SM 2.0 4436
SM 3.0 4425
CPU 2761

E6600 @ 3.2Ghz 36'C AIR
8800GTS @ 650/1950 58'C STOCK :)
Asus P5B Deluxe
 

Isaiah45

n00b
Joined
Apr 16, 2007
Messages
6
http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=8864474

3DMarks06 score: 10155

SM 2.0 4436
SM 3.0 4425
CPU 2761

E6600 @ 3.2Ghz 36'C
Single 8800GTS @ 650/1950 58'C Stock Cooling :)
Asus P5B Deluxe
 

mentok1982

Supreme [H]ardness
Joined
Sep 17, 2004
Messages
4,366
I went home for lunch and ran 3DMark06 on my new system. All my components are currently
at stock speeds.

http://service.futuremark.com/compare?3dm06=1775045

3DMark Score 10,996 3DMarks
SM 2.0 Score 4,555 Marks
SM 3.0 Score 4,621 Marks
CPU Score 3,564 Marks

After the 200 hundred burn in period is over I will be back with some overclocked results!

Here is the score from my old system:

3DMark Score 2,349 3DMarks
SM 2.0 Score 1,016 Marks
SM 3.0 Score 891 Marks
CPU Score 867 Marks

Athlon 64 3500+ Winchester, PNY 6800 GT, 1 GB OCZ, Windows XP Pro
 

QuiXylvR

n00b
Joined
Aug 6, 2006
Messages
10
12679 3DMarks


http://service.futuremark.com/compare?3dm06=1042541

________________________________________________________________

Main Test Results

3DMark Score 12679 3DMarks

SM 2.0 Score 4795 Marks

SM 3.0 Score 5473 Marks

CPU Score 4746 Marks

--------------------------------------------------------------------------------------------------------------
System Information

Operating System Microsoft Windows XP
DirectX Version 9.0c
Mobo Manufacturer ASUSTeK Computer INC.
Mobo Model P5W DH Deluxe - ATX - i975X
CPU Name Intel Core 2 Quad 3204 MHz (OC'd)
Physical / Logical CPUs 1 / 4
MultiCore 4 Processor Cores
FSB 320 MHz
Memory 2048 MB ( Operating System only recognises 2g due to 32-bit restraints )
ATI X1950XTX 512MCrossfire Edition + ATI X1950XTX 512M
Air Cooled.
Antec Truepower 2.0 550w
 

orion23

Gawd
Joined
Jun 4, 2004
Messages
879
A little update

Q6600 3.9ghz 1.6125V in Bios. 1.58 In Windows
8800GTX 655 / 1910

13389

http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=10314392

39ghzq660013389cc3.jpg
 

BTK17

Weaksauce
Joined
May 20, 2007
Messages
102
ASUS A8N5X nForce4 939 Mobo
AMD Athlon 64 4000+ GHz @ 3,068 MHz (E6 Revision, LCBBE) Freezer 64 PRO
1 GB RAM - G.SKILL ZX @ 2-3-3-5 DDR209 (204.5 MHz) 1T
XFX 7900GS @ 640/950 (1,900) MHz (163.44 BETA)
Western Digital 250GB 7200RPM 16MB Cache SATA HD
Corsair HX520W PSU
XP Home Edition

http://img299.imageshack.us/img299/7716/3d06ku3.jpg
 

Porter_

[H]F Junkie
Joined
Sep 10, 2007
Messages
8,427
Does this seem about right? I've looked through this thread a little bit and from what I can tell it looks like my cpu score is a little high and my gpu score a little low.

edit: had driver issues, reposted on next page.
 

Porter_

[H]F Junkie
Joined
Sep 10, 2007
Messages
8,427
Ran DC and installed 163.67 Beta drivers:

Q6600 @ stock clock speeds, 8800GTS @ stock clock speeds

3DMark069-12-07.jpg
 

silent-circuit

[H]F Junkie
Joined
Sep 18, 2005
Messages
16,136
3dmark06.jpg


E6420 @ 3.5Ghz, 1.5 vcore (in BIOS, not after vdroop) for the benchmark. It's Orthos stable, I'm just too lazy to let it run long enough and it runs a little hot, like mid 60s C after a few minutes at full load. Cannot get it stable at 3.6Ghz, not sure if it's the RAM or my unwillingness to feed the proc. more than 1.55 vcore...

2GB OCZ DDR2-800 at 875Mhz, 5-5-5-14 T2. I can probably do better on the timings, just haven't messed with them.

8800 GTX at 675Mhz core, 1566Mhz Shader, 1024Mhz (2050Mhz DDR) RAM. 45C max temp under load. Higher on core or RAM and it starts to artifact with ATItool's scanner. Not sure why, really, as temps seem to be just fine. Running 163.67 betas.
 

Porter_

[H]F Junkie
Joined
Sep 10, 2007
Messages
8,427
3DMark063.0GHz.jpg


Q6600 @ 3.0Ghz (1.2625 vcore), 62ºC full load (Prime95)
8800GTS @ 650/975, 70ºC full load
 

KamelRed

[H]ard|Gawd
Joined
Aug 30, 2007
Messages
1,182
3dmark06score.jpg


Q6600 @ 3.24ghz (8x405mhz)
eVGA 8800GTS 320mb (stock 500/1600)
Nvidia Beta driver 163.67
Vista 32-bit
 

KamelRed

[H]ard|Gawd
Joined
Aug 30, 2007
Messages
1,182
Just throwing up some scores after some farther overclocking. I think I probably hit the limit of my hardware and pushing any farther might break something. :D

3DMark Score:12466
S.M. 2.0 Score: 5106
S.M. 3.0 Score: 4910
CPU Score: 4870

newdrivers3-4cpu675-1674-1008.jpg


Q6600 @ 3.4hz (8x425 4-4-4-12)
eVGA 8800GTS 320mb (675/1674/1008)
Nvidia 163.69 WHQL
 

JC316

Limp Gawd
Joined
Oct 12, 2007
Messages
457
E4300@ 3.4GHZ
HD2900 pro @ 800/900
GPU-Z Malfunctioned, it's at 800/900

3dmark06117.jpg
 

BrakeSnake

n00b
Joined
Oct 18, 2007
Messages
2
I've just bought a new system and have been wondering about it's performance so I tried 3DMark06...

3DMark only lists One 8800GTS 640mb card, where as I am running Two. I've tried in SLI and non-SLI mode, and this does not change. The scores in SLI mode are better than non-enabled;

3D : 11581
SM2.0 : 4496
SM3.0 : 5396
CPU : 3408

Do these seem reasonable?

Also, 3DMark only shows 3077 mb of RAM, when I infact have 4GB DDR2 RAM (only 667)...???

Intel Core2 Quad Q6600 @2.40GHz
Nvidia GeForce 640mb 8800GTS X2
P6N SLI V2/ Ultra Motherboard
2 x SCSII 360mb Hard Drives
4 GB DDR2 RAM (667)

How do I enable the DUALCORE CENTER program to show the motherboard clocking/voltages. It Only shows the VGA settings, and the Start-up BIOS shows Dynamic OverClocking DISABLED (When I enable this it seems to crash a lot, but I can't find where to access Core Temps/Voltages/Frequencies...???):confused::confused:

Thanks Guys
 

Koko56

[H]ard|Gawd
Joined
Jan 8, 2007
Messages
1,342
Your score is pretty good and windows 32-bit can only recognize up to ~3.5 GB of Ram in total, including the GPU RAM. If you wanna use all 4GB or more than then you'll want a 64-bit OS.
 

CryMod

n00b
Joined
Nov 10, 2007
Messages
1
l_5d97386062d96e22abdf409e2acab0e1.jpg


Q6600 @ 3.6Ghz, EVGA 8800GTX, Driver 169.4, 656/1048 - and still not happy with Crysis performance!!
 

Nick[D]vB

n00b
Joined
Oct 30, 2007
Messages
17
My old 8800GTS 320 @ 650 / 1500 / 950 -ish :

3dm068800gtsochu6.jpg




My shiney new 8800GT @ 762 / 1863 / 979 :

3dm068800gtocst5.jpg



My poor old Toledo can only get to 2.8GHz which is really holding it back, the SM2 score seems to be pegged to CPU clock.

Roll on PhenomX4.... :D
 

2k3eblade

Gawd
Joined
Sep 21, 2005
Messages
993
3DMark Score 10496 3DMarks
SM 2.0 Score 4692 Marks
SM 3.0 Score 4630 Marks
CPU Score 2687 Marks

This is with ONE GTS (600/1400/2000). My other GTS was sent to evga step up for a GT.
 
Top