Novell Login Prompt Issue.

Discussion in 'Networking & Security' started by Taradino, May 11, 2006.

  1. Taradino

    Taradino Limp Gawd

    Messages:
    147
    Joined:
    Nov 11, 2005
    I use The Novell Client 4.91 sp2 and when I turn my computer on, I get the novel prompt.
    It prompts me for a network user name and passcode, well there is also an entry in the advanced options for a local workstation name.
    So you could log into the network under a specific network name and you could also log into the local workstation under a specific name.

    Well my problem is, when I enter a network user name it also appears in the local workstation name entry box.

    How can I un sync it so that when i put in a network user name it DOESN"T put that same name into the local workstation user

    Thanks
     
  2. VeeDubbs

    VeeDubbs Limp Gawd

    Messages:
    398
    Joined:
    Dec 9, 2005
    Im not at my work computer right now so I can't be too detailed. But I think it is in the Novell Client properties under the Advanced Login tab. There should be a place to set which Windows account to log in to - and it should stick.

    Not sure if this will even apply to you - but have you considered looking into Novell dynamic profiles which will create a windows user account for anybody that succesfully logs into the network? Just a thought.
     
  3. Nasty_Savage

    Nasty_Savage [H]eathen Taste Righteous Fire!

    Messages:
    12,475
    Joined:
    Mar 19, 2001
    This is correct. There should be an option for syncing the local and network accounts which you would want to turn off in this case.