Not sure but it sounds like someone have parked a 747 in my Threadripper loud whining noise

tived

Limp Gawd
Joined
Aug 31, 2006
Messages
177
Hi guys,

i recently build a Threadripper system and with that I also entered the water cooling arena. So please bare with me if these are obvious questions and issues.

with some recommendations from several members here I settled on Alphacool Eisbaer Extreme 280 - Black edition, then someone mentioned that 280 wasn’t enough, so I added another unit. Then the cpu block wasn’t full size, so I replaced it with the Optimus Absolute Threadripper 3+

it all fits into a Fractal Design Define 7 Xl case, probably because I am not using ny drive bays, all disks are NVME

However, there is an annoying whining, I pulled both Eisbaer apart to check the settings, which is 3 of 5 on the internal dial. I also tried 2, but made no difference

what can cause this jet engine sound?
water pumps
be quiet fans on the radiators
the cpu block?

currently no other fans

its not the GPU OR AIC, I have eliminated them.

running a cpu stress test for 10-20 min max temp is 70 degrees C

i hope you can help because it is slowly driving me more mad 😡 lol 😂

thank you for your time
D7E7D105-81D5-4C89-AE48-93836C5A8E24.jpeg
 

tived

Limp Gawd
Joined
Aug 31, 2006
Messages
177
Sounds like a water pump is running dry. They screech like crazy when starved for water.
Hi,

it’s full to the rim, looked at them both. Hmmm 🤔

it’s a whining noise, perhaps not quite like a 747 but something spinning or
 

Endgame

Gawd
Joined
Jan 10, 2007
Messages
540
Does it whine at idle? If so, to test the fans, either software control to reduce RPM or just unplug one at a time and see if it goes away.

Do you have PWM capability on the pump? Try turning it way down, then way up. See if it changes the pitch.
 
  • Like
Reactions: tived
like this
Joined
Feb 6, 2013
Messages
676
To add to Endgames investigation, can you localize the sound? Where is it coming from? I am sure you have probably tried, but is it mechanical or coming through the speakers as well.
 
  • Like
Reactions: tived
like this

Epos7

Gawd
Joined
Aug 31, 2015
Messages
737
Is it coil whine? I once though I had a bad fan. Replaced every fan in my system including the one on my PSU, only to figure out it was coil whine.
 

Nobu

Supreme [H]ardness
Joined
Jun 7, 2007
Messages
5,078
start unplugging stuff until it goes away. Then plug stuff other than the last thing back in to be sure nothing else is contributing. Then kill the thing with fire.
 
  • Like
Reactions: tived
like this

tived

Limp Gawd
Joined
Aug 31, 2006
Messages
177
Hi Guys,

thanks to everyone who chipped in here, really appreciate you coming to my aid here! 🙏🙏🙏🙏 - I found the culprit! (y) i was just about to pull it all apart... :jawdrop: I saw this little "bloody" noisy fan!!!! why would you put a fan in there?

there is a small fan sitting under the I/O shield called MOS-FAN in the bios :banghead::banghead::banghead: - when I turned it to manual and set it to zero - the noise went away! :angelic:
414126A6-F8DA-4617-ACD0-EBF245D43D58.jpeg


2B86132E-CA04-417D-A4DB-02FA2A0AAA18.jpeg


ironically it is not mentioned and visible in the manual, at least I couldn't find it in there! :watching:

Now I can only hear the voices in my head! o_O LOL
 
Last edited:

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
4,259
Hi Guys,

thanks to everyone who chipped in here, really appreciate you coming to my aid here! 🙏🙏🙏🙏 - I found the culprit! (y) i was just about to pull it all apart... :jawdrop: I saw this little "bloody" noisy fan!!!! why would you put a fan in there?

there is a small fan sitting under the I/O shield called MOS-FAN in the bios :banghead::banghead::banghead: - when I turned it to manual and set it to zero - the noise went away! :angelic:
View attachment 307441

View attachment 307442

ironically it is not mentioned and visible in the manual, at least I couldn't find it in there! :watching:

Now I can only hear the voices in my head! o_O LOL
Called it my gigabyte has that....thing would spin at 6k when vrm temps where 40c...just for fun on max it was like 12k rpm
 
Top