No VGA Detected error during cold boot with Asus K8N-E Deluxe


Jul 17, 2002
I get a "No VGA detected" during a cold boot on my Asus K8N-E Deluxe. I have an ATI PowerColor Radeon 9700 Pro. After I cold boot and get this error I just hit the reset button and it comes up fine. I am not sure if it is a setting in the BIOS or if the video card is the issue. I was wondering if because the video card is a 4x / 8x and the motherboard supposely only supports 8x only if that is the reason why. Thanks in advance.

Hmm, has this problem always been happening? Or is it recent?
Whats the make/wattage on your powersupply?
I am pretty sure that the 8x only thing will not be a issue, that just means the card is backwards compatible with 4x, so it would run at 8x on the board. I get the problem your discribing when I try to hard restart my computer, so I need to power off completely, and then on.
The specs are my Rig 1 sig. My PSU is a Fortron 530watt. Rock solid. I thought it was a PSU issue at first too and tried with another PSU and still the same thing. This has always happen since the first day I turned it on. I can't boot into it from a complete shutdown. (cold boot = start from a complete shutdown) (warm boot = restart with the system running) I am able to boot into it after I restart or warm boot it. It works fine after I have done that. It is strange. Any suggestions or ideas would be great. Thanks.