No permission to access certain folders on old XP install

jfyeh

Limp Gawd
Joined
Feb 20, 2001
Messages
208
My original installl starting crapping out and I couldn't boot into the OS, I tired all the different modes ie, safe mode, last know good config. nothing worked. I used another hard drive and install a fresh copy of XP on it. However I still have data on my old drive that I need. So I made an image of the old drive using Acronis Image server and mounted the image onto the new OS. I need to access the "my docs" section. When I try and go into that folder is says permission denied. I tried to take ownership of the folder but it's not working. I am using the same computer name and user name as my old install. Here are some screenshots to illustrate what I am talking about. Any help is appriciated.













 

Moto Guzzi

[H]ard|Gawd
Joined
Aug 9, 2002
Messages
1,122
Have you logged in as Real-Administrator from Welcome Screen ?
>Press CTRL-ALT-DEL twice, type in "administrator" and password if any, press enter..

From this logon:

>Can you access a folder above that one ?
>If so set setting downwards as from Parent to Child objects.......and apply it downwards.
See if you can access the folder then...Do it for Owner.

http://www.techspot.com/vb/topic8914.html
 

PawNtheSandman

[H]ard|Gawd
Joined
Mar 13, 2003
Messages
1,410
Even though you set up the same username and password, the SIDs are different. You need to log on as the real administrator like said above, and then take permission.
 
Top