no achi option in bios?

Discussion in 'Intel MoBos' started by zalazin, Apr 3, 2016.

  1. zalazin

    zalazin [H]ard|Gawd

    Messages:
    1,508
    Joined:
    May 12, 2000
    fired up an old machine 2008 msi-7528 mobo with q6600 and 4gb of ddr2, threw in a Nvidia gt-740 and 240 sandisk ssd, This is for me to play lan games with my grand daughter (shes 9 years old and likes left for dead type games.) In bios there is only options for sata and Ide controllers I disabled the ide but no options for mode type in Sata and a raid option is there but only has 1 setting IDE and it is not changeble. There is a 3 in the start data field in current control set for msachi. The Chipset in device manager is Intel N10/ICH7 Family Sata Storage Controller-27C0. Also there is one option in bios pci Busmaster its on now but should I disable it? Sytem is Win 7 64 bit. Trim is working according to Trimcheck. I tried using alt f1 ctrl f1 for hiddem menus but nothing, Am I stuck in ide mode? Thanks for any info......
     
  2. 0ptional

    0ptional Don't Trust Your Friends with Your Decanter

    Messages:
    5,596
    Joined:
    Feb 22, 2003
    Here's a thread that pertains to you: SSD on Intel ICH7 and TRIM

    Know that the ICH7 does not officially support AHCI/Trim, but IDE mode "enhanced" or "compatibility" might allow for it to work. The second page has more tests/specifics.
     
  3. zalazin

    zalazin [H]ard|Gawd

    Messages:
    1,508
    Joined:
    May 12, 2000
    The machine runs okay it's not my main rig I can live wit it limitations at least trim works. haha.. Grand kId will like it.....
     
  4. Rav3n

    Rav3n Gawd

    Messages:
    1,013
    Joined:
    Jul 24, 2014
    Yea on that machine you likely are not missing much by running the SSD in IDE mode. It would be fine.